Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Future mods (& updating exisiting mods) (Read 1396 times)
Bill Myers
New Member
*
Offline


Thank goodness for BoardMod!

Posts: 44
Location: Los Angeles
Joined: May 6th, 2012
Gender: Male
Future mods (& updating exisiting mods)
Apr 18th, 2013 at 5:01pm
Print Post  
I'm hoping that mod writers will check their mods to make sure they'll work in YaBB 2.5.4 when it gets released.

So please, can current mod writers try to contact as many mod writers as possible? And for those of you using mods in whatever version of YaBB you have, can you also please try to contact the mod writers who authored those mods? Thanks!

Please let them know YaBB 2.5.4 may not be compatible with their mods. "It's an unfortunate fact that at some point in order to move forward, we had to lose some backwards compatibility regarding mods."

The YaBB 2.4 forum I operate isn't affected by this because I've only installed two mods, and one hack for YaBB, of which all three will be available in YaBB 2.5.4 through its Admin Center.

All three can be seen in action on Dandello's YaBB 2.5.4 test bed forum (on the 2nd page of registration).

  

Morning, noon, or night, have a great one!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint