Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic YaBBForum.com Forum Issues (Read 2629 times)
Corey Chapman
Forum Administrator
*****
Offline


I love YaBB!

Posts: 116
Location: Bourbonnais, IL
Joined: Jul 13th, 2001
Gender: Male
YaBBForum.com Forum Issues
May 2nd, 2012 at 2:51am
Print Post  
Please don't be alarmed about the forum at yabbforum.com today.  I have noticed that it is not loading properly tonight (Internal Server 500 errors), but I do not yet know the cause.  I am investigating the issue.  I do not have a status of how long the outage may be.
  
Back to top
WWW  
IP Logged
 
Corey Chapman
Forum Administrator
*****
Offline


I love YaBB!

Posts: 116
Location: Bourbonnais, IL
Joined: Jul 13th, 2001
Gender: Male
Re: YaBBForum.com Forum Issues
Reply #1 - May 2nd, 2012 at 3:14am
Print Post  
Everything should be okay now.
  
Back to top
WWW  
IP Logged
 
Tea-Master
Forum Administrator
*****
Offline



Posts: 1945
Location: north germany
Joined: Oct 21st, 2001
Gender: Male
Re: YaBBForum.com Forum Issues
Reply #2 - Aug 12th, 2012 at 8:28pm
Print Post  
Off-Topic replies have been moved to this Topic.
  
Back to top
WWW  
IP Logged
 
Bill Myers
New Member
*
Offline


Thank goodness for BoardMod!

Posts: 44
Location: Los Angeles
Joined: May 6th, 2012
Gender: Male
YaBBForum.com has gotten hijacked again
Reply #3 - Jan 30th, 2013 at 6:12pm
Print Post  
Uh oh!

As of this post it appears that yabbforum.com got hijacked again. It's not appropriate for me to publish what the redirected site is, which of course will be obvious if this problem hasn't been solved.

The last time this happened, it was noticed and solved in a pretty timely fashion, so hopefully this will be the case once again.

Edited:
Back up and running! That didn't take too long. Smiley

« Last Edit: Jan 30th, 2013 at 9:01pm by Bill Myers »  

Morning, noon, or night, have a great one!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint