Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic about a old 3.1 board. (Read 1419 times)
BillBSET
God Member
*****
Offline


Ignorance can be fixed,
Stupid is Forever

Posts: 698
Location: Monkey Island
Joined: Sep 19th, 2003
Gender: Male
about a old 3.1 board.
Mar 13th, 2012 at 9:57am
Print Post  
I have a old private board that has operated fine for over 7 years.
It has had quite a bit of modifications and upgrading is prohibitive.

The server, as usual, is obtuse, ...

This thing was working just 6 days ago and 5 days ago the problem began.
The server says nothing is different or wrong.

The technical failure manifests itself with 2 complaints.


The first complaint is that yabb will not delete posts and
complains of 403 forbidden when trying to delete one.

It will make posts, delete whole threads, but will not delete posts.
Get a 403 forbidden error and of course did not complete the delete.

Nothing was changed or anything.

The second complaint and failure is...
The server fails to upload images complaining of the size. above 180k.
It will upload 100k images.
It should work, but doesn't with a server error:

Request Entity Too Large
The requested resource
/cgi-bin/yabb/YaBB.cgi
does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.



If anyone has any ideas,

Thanks for your time.

Bill Smiley


  


After you eliminate all of the possibilities,
whatever is left, no matter how seemingly impossible,
must be the truth.


Back to top
WWW  
IP Logged
 
BillBSET
God Member
*****
Offline


Ignorance can be fixed,
Stupid is Forever

Posts: 698
Location: Monkey Island
Joined: Sep 19th, 2003
Gender: Male
Re: about a old 3.1 board.
Reply #1 - Mar 14th, 2012 at 1:03am
Print Post  
The server finally fixed it ...

  


After you eliminate all of the possibilities,
whatever is left, no matter how seemingly impossible,
must be the truth.


Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint