Page Index Toggle Pages: 1 2 [3] 4  Send TopicPrint
Very Hot Topic (More than 25 Replies) Need this theme compatible for YaBB 2.4 please! (Read 12126 times)
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #30 - Jun 23rd, 2010 at 2:22am
Print Post  
Yea its kool man ! and i really appreciate your help with this theme !!!


all others turned me down ! but you didn't  Cheesy !!! anyway its strange !! i'll be on tomrrow to! so take your time!!

darn IE!!


Peace !~


  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #31 - Jun 23rd, 2010 at 2:22am
Print Post  
Just changed something - any different?
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #32 - Jun 23rd, 2010 at 2:25am
Print Post  
Derek Barnstorm wrote on Jun 23rd, 2010 at 2:22am:
Just changed something - any different?



Nope nothing but ! i'll give you this

Opera = Fine

Firefox = Fine

Chrome = Fine

IE7 = Fine

IE8 = NO GO

Weird that


  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #33 - Jun 23rd, 2010 at 2:38am
Print Post  
I've just managed to update, so at least I can see what you mean... strange...

I'll get on to it...
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #34 - Jun 23rd, 2010 at 2:40am
Print Post  
Derek Barnstorm wrote on Jun 23rd, 2010 at 2:38am:
I've just managed to update, so at least I can see what you mean... strange...

I'll get on to it...



Yea, any idea's what it could be? never seen this before..

Also i just tested this on my IE6 machine and i see lines...  weird

Wonder what it is in IE8?

Take your time bro !
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #35 - Jun 23rd, 2010 at 2:53am
Print Post  
YOU FIXED IT MAN


i see the lines what did you do!?

  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #36 - Jun 23rd, 2010 at 2:55am
Print Post  
Yep, sorted!

I'd used a 'border-collapse' on the main table, I didn't think it would affect other areas - anyway, the good old cellspacing sorted it...

Will sort the other things for you tomorrow, going to chill out for a while now - it's getting late/early.

If you notice anything else, let me know...

Thanks for pointing it out!
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #37 - Jun 23rd, 2010 at 2:56am
Print Post  
ok man !! loving the theme !! i will check more of the layout tonight its pushing 4am here..lol


keep me posted !!

Peace~

and thanks!!


  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #38 - Jun 23rd, 2010 at 2:57am
Print Post  
Okay... no worries...
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #39 - Jun 25th, 2010 at 1:53pm
Print Post  
So, is there anything else you want changing then or are you happy with it? I don't mind you being fussy - I'd rather get it right for you...
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #40 - Jun 25th, 2010 at 3:09pm
Print Post  
Derek Barnstorm wrote on Jun 25th, 2010 at 1:53pm:
So, is there anything else you want changing then or are you happy with it? I don't mind you being fussy - I'd rather get it right for you...


Well if possible i would like the (Highlight taken away)

i dont mean the one that highlighs the bords i mean the other one at login screen or the post box  ? or the search when you hover mouse over it has a little highlight thing ?


Also, the links they highlight red? which is good, but if possible can you make it so when some posts a link the color is

#00ff00 <--which is this one


and when you hover of it, you can keep it red like you already have ?  Smiley

and thats it i think
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #41 - Jun 25th, 2010 at 3:18pm
Print Post  
Okay, done that if you want to check it out - you might have to refresh your browser to notice the changes...
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #42 - Jun 25th, 2010 at 3:35pm
Print Post  
Brilliant,

i think its done !!

just one more question tho,


when your the admin in each board you see another scroll bar that says move the post to another thread etc

is the text white ? last time it wasn't readable in the old themes


if its white i think you can release it now?
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #43 - Jun 25th, 2010 at 3:41pm
Print Post  
It's black, but it is readable. See the image:

  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #44 - Jun 25th, 2010 at 3:45pm
Print Post  
kk thx
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 
Send TopicPrint