Page Index Toggle Pages: 1 [2] 3 4  Send TopicPrint
Very Hot Topic (More than 25 Replies) Need this theme compatible for YaBB 2.4 please! (Read 12058 times)
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #15 - Jun 16th, 2010 at 2:47pm
Print Post  
no no its ok man!

so you had permission? from qersys ? right?

just as long as it looks like it did for YaBB 2.1 ?

has to be the same colours and dark etc? also what changes are you making? and i hope this is for the old style YaBB 2.1 template not the Forum Default one right?

Thats what i need you see, i dont like the forum default so im using a "temp" layout on my forum which is YaBB 2.1 with a few edited colours, but the thing im after is dark shadows for YaBB 2.4 fully compatible and no errors etc  :smiley2:

I, assume you have a YaBB 2.4 test board correct ? can you show me a preview once its done so i know what to expect ?

THANK YOU !! i cannot wait !!
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #16 - Jun 16th, 2010 at 3:33pm
Print Post  
Yep, I've had permission off qersys and LWS.

It is based on the 2.1 template but I am making some layout changes though - the colours will be the same.

Check out the image for a quick preview, it should give you a rough idea of what I'm doing:

  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #17 - Jun 16th, 2010 at 4:09pm
Print Post  
That is amazing and beautiful !! lol,

so i assume the banner will now be in the center ??? or back in the left?

Also can i use these images? just to give it a classic look


here



and




There the classic images that YaBB has been using for a long time,

so when i use this theme will they have them or can i add them my self?

and man thank you helping i really cannot wait !! that theme looks the sex!!

  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #18 - Jun 16th, 2010 at 4:18pm
Print Post  
I was planning on the banner being in the center, but I can position it to the left if you want me to, what do you think?

As for the images, you'll have to change that yourself - in 'Template Configuration' you'll have the option of 'Icon + Text', 'Buttons Only' or 'Text Only'...
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #19 - Jun 16th, 2010 at 4:39pm
Print Post  
well i would really like the banner on the left if you can? and its 448 x 100 yes? because thats the size of the banner im using now Smiley

and is the hex color at the top part just standard black yes? because i am working on a new forum banner and the backgorund is black so

so it should be the same  hex/black yes?


as for images? yes i know how to add them simple replace them in the FTP etc no worries


looking forward to this man and it means a lot!!! so this is a fully YaBB 2.4 theme yes? Smiley


thanks!!
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #20 - Jun 16th, 2010 at 4:57pm
Print Post  
L_ith wrote on Jun 16th, 2010 at 4:39pm:
well i would really like the banner on the left if you can? and its 448 x 100 yes

Okay, I'll put the banner to the left then. And, yes, it will be the correct size.

L_ith wrote on Jun 16th, 2010 at 4:39pm:
and is the hex color at the top part just standard black yes?

Yep - standard black.

L_ith wrote on Jun 16th, 2010 at 4:39pm:
as for images? yes i know how to add them simple replace them in the FTP etc no worries

You won't have to FTP anything - just change the option in Admin Center. I'll run you through it when it's finished.

L_ith wrote on Jun 16th, 2010 at 4:39pm:
so this is a fully YaBB 2.4 theme yes?

Yep - fully 2.4 compatible.



I'll hopefully have it all finished at some point over the next couple of weeks. Apologies if this sounds like a long time, but there is quite a bit of work to do and my OCD can kick in when it comes to templates. Wink



  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #21 - Jun 16th, 2010 at 5:02pm
Print Post  
hehe ! its ok take your time man! at least i know it took a long time and its got no erros or mistakes or bugs etc, it be perfect !!


so yes take your time!


Thank you Smiley

Smiley
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #22 - Jun 16th, 2010 at 5:28pm
Print Post  
Okay, cool. No problem - I'll keep you posted...
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #23 - Jun 23rd, 2010 at 12:58am
Print Post  
I think I've about about finished then unless you want anything major changing. There are a couple of layout changes, I guess it's somewhere between the old YaBB 1 version and the 2.1 version - I just wanted it to look a little 'newer' really - same colours though.

Because you want to use the Icon + Text menu style it means that I can't replace the login.gif image for the login area on the Board Index, but I guess it's not really that important.

Anyhow, if you want to check it out and let me know what you think, I'll zip it up if you're happy with it...

You can test it here:

http://ibrainstorm.net/darkshadows/yabb2/YaBB.pl

Username: tester
Password: dark123
  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #24 - Jun 23rd, 2010 at 1:33am
Print Post  
kool

i assume the "welcome to our forum" is the newsfader yea? if so good good!


what about the highlight? that hovers over the boards is there a way to turn that of ? (it looks kool but i wouldn't use it)


Anyway its looking great man! but there is one thing i cannot see and thats the lines of the board? do you know what i mean ?

example pic below





see? sorry if im being fussy.. but the forum doesnt look right with out em   Embarrassed


still i am loving it man really am its looking like that veyr old theme i used several years back !! cannot wait!!!




*EDIT*


on a side note

i notcied in your reg you have

Choose password
Verify password


where is that feature in the admin center?


cheers

  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #25 - Jun 23rd, 2010 at 2:03am
Print Post  
L_ith wrote on Jun 23rd, 2010 at 1:33am:
i assume the "welcome to our forum" is the newsfader yea? if so good good!

Yep, that's the news fader.

L_ith wrote on Jun 23rd, 2010 at 1:33am:
what about the highlight? that hovers over the boards is there a way to turn that of ? (it looks kool but i wouldn't use it)

I'll get rid of them then if you want, it's no problem - I just thought I'd throw it in.

L_ith wrote on Jun 23rd, 2010 at 1:33am:
Anyway its looking great man! but there is one thing i cannot see and thats the lines of the board? do you know what i mean ?

Not too sure what you mean, I can see them - see the attached image - what browser are you using?

L_ith wrote on Jun 23rd, 2010 at 1:33am:
on a side note

i notcied in your reg you have

Choose password
Verify password

where is that feature in the admin center?

In Admin Center - Forum Settings - Members - Registration - I have 'Pre-registration with Email membership activation' selected and 'Email Random Password to New Member Upon Registration?' unchecked...


  

BoardLines.png ( 16 KB | Downloads )
BoardLines.png
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #26 - Jun 23rd, 2010 at 2:06am
Print Post  
hmm

that is very weird i see them in firefox fine but in IE it looks like this

image below




  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #27 - Jun 23rd, 2010 at 2:12am
Print Post  
What version of IE is it?

It's okay for me in IE7, but I work on a Mac - my PC is absolutely awful - not too sure if I can update...
« Last Edit: Jun 23rd, 2010 at 3:18am by Derek Barnstorm »  
Back to top
 
IP Logged
 
L_ith
Junior Member
**
Offline


A LoSt Dream~

Posts: 83
Location: Im lost~
Joined: Jul 11th, 2006
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #28 - Jun 23rd, 2010 at 2:13am
Print Post  
its IE8

its weird... it SHOULD show up those lines it just SHOULD... the hell is going on? lol this is very weird and very random.


*EDIT*


was on ya forum and i changed style to YaBB 2.1 and forum default and saw the lines fines, but switched back to dark shadows no lines at all and im on IE 8

this is odd
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Need this theme compatible for YaBB 2.4 please!
Reply #29 - Jun 23rd, 2010 at 2:19am
Print Post  
Okay, I'll check it out and get back to you - probably be tomorrow now though...

Doncha just hate IE!? Angry
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 
Send TopicPrint