Page Index Toggle Pages: 1 2 3 [4] 5  Send TopicPrint
Very Hot Topic (More than 25 Replies) O-opacity [2.3] (Read 15195 times)
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #45 - Feb 28th, 2009 at 4:41am
Print Post  
Glad you like the template!
the text you are talking about can be changed in the css, find
Code
Select All
.imgcatbg {
	font-style: normal;
	font-size: 10px;
	color: #000000;
	font-weight: bold;

 



change 00000 to FFFFFF and the text will be white. I use buttons only on my site.. thus never noticed it, sorry.
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
rbruntzjr
New Member
*
Offline


I love YaBB 2.2

Posts: 4
Location: South Bend
Joined: Jun 30th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #46 - Feb 28th, 2009 at 5:46am
Print Post  
Thanks, that did the trick, now all I need to do is firgure out the opacity thing, I uploaded and changed the background image as per your instructions, at least I think I did, and I do not see any opacity change.  I set all the opacities to 50 and had no effect.  The image I uploaded had mostly a black background.


http://www.rageinpaint.com/cgi-bin/yabb2/YaBB.pl
  
Back to top
WWWICQ  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #47 - Mar 1st, 2009 at 3:04am
Print Post  
The opacity in this template is done with images.. and cant really be changed without effecting the text and such... also.. I made it with black... so on a black background.. you really would not notice the opacity.. this is best used with a background.. with a design or image.. like in the examples in first post Wink

After looking at your site... It seems the image  is not in the right place.. or.. the url is wrong in the css... did you rename the template folder or anything? if so.. you should edit the css to reflect the new name..
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
rbruntzjr
New Member
*
Offline


I love YaBB 2.2

Posts: 4
Location: South Bend
Joined: Jun 30th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #48 - Mar 1st, 2009 at 3:54am
Print Post  
Ahhh! Yes, I did rename it.  I was able to fix that, thanks.  Looks like that did the trick.  I think I'm getting the hang of things now, thanks for you help, everyone really likes the new  look of the forums.

Appreciate the help,

Bob
  
Back to top
WWWICQ  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #49 - Mar 1st, 2009 at 9:56pm
Print Post  
Glad you like it , Glad to help Cheesy
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
magnum
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 48
Joined: Jun 1st, 2008
Re: O-opacity [2.3]
Reply #50 - Mar 5th, 2009 at 8:47pm
Print Post  
LWS wrote on Feb 20th, 2009 at 3:37am:
I have a very fast connection... but anytime you have more to load.. it will take longer..the background should be optimized for web use making it as small in file size as possible.  including the the ones used to  to create the opacity.. I dont remember the pixel size i made mine.. I think it was 10px by 10px ...could & should have made it smaller still.. maybe 6x6. ..once its cached.. it will load faster.


My connection is pretty quick but it definitely loads much slower due to using images. I think all of mine are 7x5 png's. optimized for web and 134kb in file size, so they are pretty darn slow
  
Back to top
 
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #51 - Mar 6th, 2009 at 8:54pm
Print Post  
134 kb??  mine are only 1 kb... (137 bytes to be exact)
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
magnum
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 48
Joined: Jun 1st, 2008
Re: O-opacity [2.3]
Reply #52 - Mar 7th, 2009 at 4:48pm
Print Post  
My correction. Mine are 134 bytes as well.
  
Back to top
 
IP Logged
 
Rad_one
Junior Member
**
Offline


I love BoardMod!

Posts: 66
Location: Newport Beach, California
Joined: Mar 26th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #53 - Mar 11th, 2009 at 12:44am
Print Post  
Hi.

I have a Y.231 board with 3 mods. O_opacity installed fine, but I am getting jerky scrolling and max'ed out CPU upon scrolling. Any ideas how to make it smoother, and ease up the load on my CPU?

http://radified.com/cgi-bin/yabb2/YaBB.pl

Even very slow scrolling sends my CPU usage thru the roof.

I am using a 3-year old laptop with Celeron 1.5 + 2Gigs RAM. WXP, latest patches, upgrades

Besides the color selected for text of 'Mark and Quote' and the flashing red new post animations, I like it.

Thanks you for your efforts
« Last Edit: Mar 11th, 2009 at 2:28am by Rad_one »  
Back to top
WWW  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #54 - Mar 11th, 2009 at 2:51am
Print Post  
hmm I wish i knew what to say.. cpu usage is most likely from your browser... there was one other person who had an issue with a jerky scroll.. but not high cpu usage, It could be the fixed bg properities, it has been known to happen in rare cases with IE altho I have never experienced it myself.  does it happen when using another browser?

as to the icon.. and color .. this template is by design.. one for users to modify Wink
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
Rad_one
Junior Member
**
Offline


I love BoardMod!

Posts: 66
Location: Newport Beach, California
Joined: Mar 26th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #55 - Mar 11th, 2009 at 3:14am
Print Post  
LWS wrote on Mar 11th, 2009 at 2:51am:
does it happen when using another browser?

good question. i'll check now.
  
Back to top
WWW  
IP Logged
 
Rad_one
Junior Member
**
Offline


I love BoardMod!

Posts: 66
Location: Newport Beach, California
Joined: Mar 26th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #56 - Mar 11th, 2009 at 3:26am
Print Post  
Update, Firefox (latest version) is not quite as bad as IE, regarding jerkiness & CPU usage, but it is still much worse than other versions of Y.231 (including this one here at BoardMod) that don't have the opacity. Here the CPU gets high, but never max'es out. With O_o it max'es out right away.

I'm guessing the prob stems from my CPU doubling as gfx accelerator. I have the Intel i915 or whatever, the one with onboard gfx. So the CPU must do the screen drawing.

Is there a place where I can turn off (disable) the image to see if that is causing me the problem?

I like the design even without the cool see-thru effect.

Does that image sit on TOP? It looks like its underneath the board.

I'll bet that othert guy also had a CPU with onboard gfx.
  
Back to top
WWW  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #57 - Mar 11th, 2009 at 6:24am
Print Post  
bg image is beneath the board.. can edit css and edit out all instances for
windowbg.png
windowbg2.png
and replace them with a color.
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
magnum
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 48
Joined: Jun 1st, 2008
Re: O-opacity [2.3]
Reply #58 - Mar 17th, 2009 at 9:54pm
Print Post  
These are the same issues I had and couldn't ever isolate. Some people regardless of browser had no issues with this template, others on whatever browser had problems. With that, I'm guessing that the issues were more on the users end. Perhaps their graphics card or an unclean browser, perhaps too many things opened at the same time bogging down their Ram etc... I unfortunately had to take my opacity template off as the default due to this but kept them as an option since I like to use them, that and I'm a clean freak with my browser and have 4 GB of ram Grin

This is why I wish I could've gotten the opacity/transparency css codes to work with the style sheets instead of having to use png images but I couldn't get any css codes to work

  
Back to top
 
IP Logged
 
Eli
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 1
Joined: Nov 25th, 2007
Re: O-opacity [2.3]
Reply #59 - Apr 18th, 2009 at 4:33am
Print Post  
Hey! I was wondering if there was an update to this for 2.4 yet.. It works almost perfectly as is. however the login is a bit screwy.

Thanks in advance.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 3 [4] 5 
Send TopicPrint