Page Index Toggle Pages: 1 [2] 3 4 5 Send TopicPrint
Very Hot Topic (More than 25 Replies) O-opacity [2.3] (Read 17950 times)
ThM
God Member
*****
Offline



Posts: 585
Location: Germany, Nds.
Joined: May 21st, 2006
Gender: Male
Re: O-opacity [2.3]
Reply #15 - Oct 27th, 2008 at 11:18pm
Print Post  
Wow, what for a wonderful work. Thats one of the best i've ever have seen. My respect ....  Thumbs Upsup:
  

Greeting ThM
Back to top
 
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #16 - Oct 28th, 2008 at 5:22pm
Print Post  
Cheesy Thanks for the compliments  Cheesy
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
tonyvic
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 47
Location: Brighton, Sussex
Joined: Dec 12th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #17 - Oct 31st, 2008 at 3:09pm
Print Post  
i have to agree with the others, a brilliant template.
Very many thanks Driven, however I do seem to have a minor problem!
I installed it to a stock 2.3, it was great but a little 'jerky' on scrolling.
Then I added Boards, Members & Messages from a backup of my working 2.2.3 forum & it has become very 'jerky' on scrolling.
Have you any ideas why this happens?

TIA,
Tony
« Last Edit: Nov 8th, 2008 at 8:23am by tonyvic »  
Back to top
WWW  
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: O-opacity [2.3]
Reply #18 - Oct 31st, 2008 at 3:24pm
Print Post  
because background image is fixed.
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
tonyvic
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 47
Location: Brighton, Sussex
Joined: Dec 12th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #19 - Oct 31st, 2008 at 5:03pm
Print Post  
Thanks very much Jet Li.
There may be another question elsewhere if I can't work it out. Grin

Tony
  
Back to top
WWW  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #20 - Nov 5th, 2008 at 12:20am
Print Post  
the background is fixed... as it serves the template best.. I dont get the *jerky* scroll on IE or firefox... what browser are you using?
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
tonyvic
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 47
Location: Brighton, Sussex
Joined: Dec 12th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #21 - Nov 5th, 2008 at 5:53am
Print Post  
Hi Driven,
I'm using IE 7 which is what a lot of my users prefer.

I would like to fnd a fix as it is "the best".

Many thanks,
Tony
« Last Edit: Nov 8th, 2008 at 8:25am by tonyvic »  
Back to top
WWW  
IP Logged
 
Captain John
Senior Member
****
Offline


Pass to Port !

Posts: 264
Location: Reno Beach
Joined: Jan 18th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #22 - Nov 5th, 2008 at 4:08pm
Print Post  
The jerkyness is coming from the image resizing new in Y2.3.  (Image posting, avatars and signature) This has been delt with in the Y2.3.1, soon to be released version ..
  

Love to live and love on the water
Back to top
 
IP Logged
 
tonyvic
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 47
Location: Brighton, Sussex
Joined: Dec 12th, 2007
Gender: Male
Re: O-opacity [2.3]
Reply #23 - Nov 5th, 2008 at 5:36pm
Print Post  
Thanks Captain John, in that case I shall wait for Y2.3.1 before using it on the live site.

Tony
  
Back to top
WWW  
IP Logged
 
Imp_In_Training
God Member
*****
Offline


Don't follow me, I'm lost
too!

Posts: 608
Location: Aberdeen
Joined: Jun 17th, 2004
Gender: Male
Re: O-opacity [2.3]
Reply #24 - Dec 17th, 2008 at 5:04am
Print Post  
I'm having a bit of a snag on this.  I mean, everything seems to be working but the image doesn't show up.  Maybe I'm forgetting a step?  I copied the background.jpg file into the O_opacity folder, and changed the .css source accordingly.  Still, not sure what happened to the image.  It shows up in my other themes. 

http://beta.darkandmoodyforums.com/cgi-bin/yabb2/YaBB.pl
  
Back to top
WWW  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #25 - Dec 20th, 2008 at 10:24pm
Print Post  
try uploading the image again... it might have been corrupted during transfer to your server.. ensure it is in binary mode.
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
Imp_In_Training
God Member
*****
Offline


Don't follow me, I'm lost
too!

Posts: 608
Location: Aberdeen
Joined: Jun 17th, 2004
Gender: Male
Re: O-opacity [2.3]
Reply #26 - Dec 21st, 2008 at 12:27am
Print Post  
Oh yeah... that was it.  That looks snazzy now!

Thanks!
  
Back to top
WWW  
IP Logged
 
LWS
Senior Member
****
Offline


seek and ye shall find...i
must be BLIND!!

Posts: 285
Location: Southern Ohio
Joined: Feb 25th, 2007
Re: O-opacity [2.3]
Reply #27 - Dec 21st, 2008 at 10:48pm
Print Post  
Anytime Smiley glad to help
  

LoneWebSurfer.com Nothing but YaBB templates
Back to top
WWW  
IP Logged
 
Outumuro
God Member
*****
Offline


Publisher - YaBB Toolbar

Posts: 569
Location: Los Angeles
Joined: Apr 14th, 2004
Gender: Male
Re: O-opacity [2.3]
Reply #28 - Jan 7th, 2009 at 3:09pm
Print Post  
Has anyone used O-opacity [2.3] with Y2.3.1 yet?
  


Back to top
WWW  
IP Logged
 
ThM
God Member
*****
Offline



Posts: 585
Location: Germany, Nds.
Joined: May 21st, 2006
Gender: Male
Re: O-opacity [2.3]
Reply #29 - Jan 7th, 2009 at 4:06pm
Print Post  
Yes, but without background picture ....  Wink


http://www.yabbwelt.de/cgi-bin/forum/YaBB.pl
  

Greeting ThM
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 5
Send TopicPrint