Page Index Toggle Pages: 1 [2]  Send TopicPrint
Hot Topic (More than 10 Replies) Audio Player in Profile V1.3 for 2.2.3 (Read 1117 times)
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Audio Player in Profile V1.2 for 2.2.3
Reply #15 - Aug 11th, 2008 at 8:39pm
Print Post  
What other Mods did you install it with?

Also, I'm a little confused... Is this just happening if you save an Mp3 then uninstall and reinstall the Mod, or is it if you save an Mp3  and then go back and save another?
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Audio Player in Profile V1.2 for 2.2.3
Reply #16 - Aug 11th, 2008 at 8:46pm
Print Post  
These files should be chmod 755...

Sources/Profile.pl
Sources/MyCenter.pl
Sources/System.pl
  
Back to top
 
IP Logged
 
laurin31135
New Member
*
Offline


I love YaBB 2.2.3

Posts: 48
Location: vor der Höhe
Joined: Aug 11th, 2008
Gender: Male
Re: Audio Player in Profile V1.2 for 2.2.3
Reply #17 - Aug 12th, 2008 at 7:53am
Print Post  
Well, I modded the Board and I uploaded it. Sometimes I updated an unmodded version of 2.2.3 and sometimes I installed everything on a clean webspace.

Directly after installing or updating the Board I tried to fill the link into the form of my profile. I filled it, I saved it and it was empty again.

Presently I have installed the following mods and it works. (No Problems)

Back To Top
BoardPassword
Category Image
Collapse/Expand Thread Icons and your Pemission
Copy direct link post
CSS Buttons for YaBB 2.2
Display Name History
Extended Profiles
External boardslinks
Pie chart for Polls
Quick Reply Advanced Edition
Reason Mod
Reserve Post in Topic Advanced Edition
Showcase Poll
SpellChecker
Timelock SE
Topic Starter
Users Today
Who posted
Advertise
Reputation system
Your Post Indicator
Advanced Mail Notify
Audio Player In Profile V1.2
ChatIRC
Countdown Event
Last 5 Posts in Message Display
New Member Notification
Recent Post Menu
Newest Topic Overview
Show/Hide Infocenter and LogIn Box
YaBB Zodiac 1.1 beta
YaBB PagePeel
Joined Date in Message Display
Spoiler Tag
Member Delete Lock

I have tried:
NewsIndex 0.4
Style Switcher 1.1
My Networks
Mood v 1.0
and profile CSS v. 1.5 as well

The last time it did not work, I had NewsIndex 0.4 installed additional to the others.

So it might be a problem with that NewsIndex-mod.

Those mentioned files have all been at 755. So that could have not been the problem.
  
Back to top
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Audio Player in Profile V1.2 for 2.2.3
Reply #18 - Aug 12th, 2008 at 2:10pm
Print Post  
I've tested it with NewsIndex and it works fine, so it's not that.
If it's working with all of those other Mods, then I can't see why it wouldn't work with anything else... You've obviously installed it manually... Are you sure you haven't just missed something out while installing it? It's working fine for me...


  
Back to top
 
IP Logged
 
laurin31135
New Member
*
Offline


I love YaBB 2.2.3

Posts: 48
Location: vor der Höhe
Joined: Aug 11th, 2008
Gender: Male
Re: Audio Player in Profile V1.2 for 2.2.3
Reply #19 - Aug 12th, 2008 at 2:36pm
Print Post  
As I still don't know the problem and you can't figure it out, I will continue trying!

Maybe I just made a stupid mistake.

Thanks for trying to help me. Smiley
  
Back to top
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Audio Player in Profile V1.2 for 2.2.3
Reply #20 - Aug 12th, 2008 at 2:41pm
Print Post  
No worries...

If it happens again, let me know and I'll PM you my e-mail address so you can send me the files that you have edited and I'll take a look at them...
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Audio Player in Profile V1.3 for 2.2.3
Reply #21 - Aug 17th, 2008 at 10:40pm
Print Post  
I've fixed another small issue with this, MyCenter.pl didn't need coding and the URL was showing up in IMs. I've aslo added Greman and German_Du language... Thanks to laurin31135 for pointing this out and for the translation!

I've updated the fisrt post.
  
Back to top
 
IP Logged
 
Derek Barnstorm
God Member
*****
Offline



Posts: 1146
Location: Warwickshire
Joined: Mar 23rd, 2008
Gender: Male
Re: Audio Player in Profile V1.3 for 2.2.3
Reply #22 - Oct 16th, 2008 at 7:49pm
Print Post  
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Send TopicPrint