Page Index Toggle Pages: 1 2 [3] 4  Send TopicPrint
Very Hot Topic (More than 25 Replies) External Boardlinks V1.1a for YaBB 2.2 - 2.3 (Read 37410 times)
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #30 - Jan 19th, 2008 at 8:24pm
Print Post  
I am using IE 7 and it's not working on my end.

I have compared side by side the set ups and don't see the difference. Even removed the width and height tags.

Rebooted the computer, tried it again, same issue.  Just a white screen.

Here are the screen shots of both... I don't see a difference...
  

external-both.gif ( 54 KB | Downloads )
external-both.gif
Back to top
 
IP Logged
 
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #31 - Jan 19th, 2008 at 9:13pm
Print Post  
Sadly it doesn't work with Firefox either.

This has the potential to be great..... but for now, I will bring it down.

But will keep checking back...

  
Back to top
 
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #32 - Jan 19th, 2008 at 9:55pm
Print Post  
Hi
hm, on my forum works. may you not upload all files?  ??? Or anything is blocking?

http://www.yabbworld.com/cgi-bin/forum/YaBB.pl?catselect=extern
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #33 - Jan 19th, 2008 at 10:08pm
Print Post  
I thought about that so I reuploaded everything listed:

Admin/ModList.pl (ASCII)
Languages/English.BoardIndex.lng (ASCII)
Sources/BoardIndex.pl (ASCII)
Sources/SubList.pl (ASCII)
Templates/default/BoardIndex.template (ASCII)
Templates/yabb21/BoardIndex.template (ASCII)
yabbfiles/Templates/Forum/default/extern.gif (Binary)

I am having other members test on their pcs.  I am still trying to figure it out since it works on other sites. 

Do I have to set the permissions to anything?  I didn't do that.... that might be the issue.

  
Back to top
 
IP Logged
 
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #34 - Jan 19th, 2008 at 11:29pm
Print Post  
Does the yabb.pl have anything to do with it?

I really REALLY want this MOD to work on my site.

  
Back to top
 
IP Logged
 
mattcch
New Member
*
Offline


Web

Posts: 45
Joined: Jun 8th, 2007
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #35 - Jan 20th, 2008 at 5:51am
Print Post  
BlueMax wrote on Jan 19th, 2008 at 10:08pm:
I thought about that so I reuploaded everything listed:

Admin/ModList.pl (ASCII)
Languages/English.BoardIndex.lng (ASCII)
Sources/BoardIndex.pl (ASCII)
Sources/SubList.pl (ASCII)
Templates/default/BoardIndex.template (ASCII)
Templates/yabb21/BoardIndex.template (ASCII)
yabbfiles/Templates/Forum/default/extern.gif (Binary)

I am having other members test on their pcs.  I am still trying to figure it out since it works on other sites.  

Do I have to set the permissions to anything?  I didn't do that.... that might be the issue.



Ie7 version 7.0.5730.11 is 100% ok for it.
Maybe you try set permission 777 for testing first,
then change back to normal permission if workable.
  
Back to top
WWW  
IP Logged
 
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #36 - Jan 20th, 2008 at 5:59am
Print Post  
I just checked, my IE version is that which you listed, and I checked the CMOD and they are already set to 777.  Could that be the issue?

  
Back to top
 
IP Logged
 
mattcch
New Member
*
Offline


Web

Posts: 45
Joined: Jun 8th, 2007
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #37 - Jan 20th, 2008 at 8:05am
Print Post  
BlueMax wrote on Jan 20th, 2008 at 5:59am:
I just checked, my IE version is that which you listed, and I checked the CMOD and they are already set to 777.  Could that be the issue?


FYI: firefox 2.0.0.11 is ok too.

I change all files of yabb & yabbfiles to 777 at first and run apache with nobody:nobody (user:group).The mod is ok.
Maybe you need to check the perl > 5.8.x or related stuffs.
And need care on the httpd.conf for apache2.2.6.
For my solaris 10 box, there is some apache issue to do mostly.
Hope some help.

Any log message from your apache web server?

  
Back to top
WWW  
IP Logged
 
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #38 - Jan 20th, 2008 at 9:03pm
Print Post  
Well, now you just lost me.......

  
Back to top
 
IP Logged
 
mattcch
New Member
*
Offline


Web

Posts: 45
Joined: Jun 8th, 2007
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #39 - Jan 20th, 2008 at 10:53pm
Print Post  
BlueMax wrote on Jan 20th, 2008 at 9:03pm:
Well, now you just lost me.......



No, you won't lose here.Yabb is a good place.

There is a log directory in your apache server.
You shoud have look on it.Debug it as usual.

Anyway, there is one final method to filter out the error(s) of your case.
Maybe ask mod or jet to get the all modded/affected/updated mod files and then copy and replace to previous files of your yabb2 server .
(Externa llinks mod files only, the official and bug-fix version)
If it can run, that is fine.
If not, there maybe some misconfiguration/settings on the server.
If host on some hosting provider, maybe need further actions. ???

  
Back to top
WWW  
IP Logged
 
BlueMax
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 25
Joined: Jan 1st, 2003
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #40 - Jan 23rd, 2008 at 5:52am
Print Post  
I am being hosted by Readyhosting.com.

Not sure what they are running, I think it is Windows based.  I'm not a server tech and I am sure whatever the issue is with this MOD, it's rather small.

I just am not sure where to go looking for this stuff.  I might call Tech Support at Readyhosting to see what they can figure out.

But this MOD looks cool and I hope to be able to run it soon.  I am YaBB all the way.......

BlueMax
  
Back to top
 
IP Logged
 
Outumuro
God Member
*****
Offline


Publisher - YaBB Toolbar

Posts: 569
Location: Los Angeles
Joined: Apr 14th, 2004
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2
Reply #41 - Jan 23rd, 2008 at 9:03am
Print Post  
BlueMax wrote on Jan 23rd, 2008 at 5:52am:
Readyhosting.com.

W2k3, IIS6.x, Perl 5.6.2.
  


Back to top
WWW  
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2/2.2.1
Reply #42 - Mar 5th, 2008 at 1:36am
Print Post  
Hi
No need update. Works with YaBB 2.2.1 Release *5th March 2008*
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
Captain John
Senior Member
****
Offline


Pass to Port !

Posts: 264
Location: Reno Beach
Joined: Jan 18th, 2007
Gender: Male
Re: External Boardlinks V1.1a for YaBB 2.2/2.2.1
Reply #43 - Apr 8th, 2008 at 5:25am
Print Post  
Yes it does !  Works Great Jet Li !  Y2.2.1 "M" (w/CVS and Highly MODded)
  

Love to live and love on the water
Back to top
 
IP Logged
 
PakTrik
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 2
Joined: Oct 13th, 2006
Re: External Boardlinks V1.1a for YaBB 2.2/2.2.1
Reply #44 - Apr 14th, 2008 at 9:40pm
Print Post  
Thanks for this Mod.

However...
On my forum guests are not allowed to view multimedia files or clickable links. The external links created by this mod however are clickable to guests.

Is there a way to make it impossible for guests to follow these external links ?

Thx

  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 
Send TopicPrint