Page Index Toggle Pages: 1 2 [3] 4  Send TopicPrint
Locked Topic Quick-Quote V1.8 for YaBB 2.2/2.2.1 (Read 1078 times)
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #30 - Dec 25th, 2007 at 8:07am
 
Hi
Clear Cache in Browser and restart or Press on Keyboard CRTL + F5 to refresh Browser.  Tongue
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
Matt Flan =]
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 15
Location: Birmingham
Joined: Dec 25th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #31 - Dec 25th, 2007 at 9:26am
 
JetLi Merry Christmas  Tongue

I've tried that and it still doesnt work Tongue

Ive created an account

U: Guest
P: guest

www.belsboys.com/forums

Can you have alook for me Smiley?

Dont let all the girls on there scare you off Wink

Thanks m8
  
Back to top
 
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #32 - Dec 25th, 2007 at 9:38am
 
Merry Christmas too.  Wink

hm strange, works on my forums. Did you upload really all files? ubbc.js to yabbfiles?
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
Matt Flan =]
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 15
Location: Birmingham
Joined: Dec 25th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #33 - Dec 25th, 2007 at 1:14pm
 
Yes, I uploaded all files and UBBC.js.

What file controls the pop up maybe i have not CHMOD them correctly.

Are they all to be 755?

If not i will have another go tonight and make sure i take every care to follow the instructions Wink
  
Back to top
 
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #34 - Dec 27th, 2007 at 12:12am
 
Quote:
Error in step 9-11 is impossible. Because code in default/Display.template are there.


Nothing is imposable....
If there is a way to screw it up..... I'll find it..... HEHE

Quote:
starting log...

script path: C:\blah\blah\blah\PSS Forums Current\pss-mag\YaBB.pl

detected script: YaBB 2.2

selected script: YaBB 2.2

installed mods: 1

YaBB 2.2\quick_reply_box_v1_3_yabb22.mod



--------------------------------------------------------------------------------


now installing: Quick Quote and Username for YaBB 2.1 1.7 (Quick_Quote_V1_8.mod)

--------------------------------------------------------------------------------




Step 1 ... ok

Step 2 ... failed - ERR(12): The line to search for is not complete. Maybe some spaces are missing
in front of it.

Step 3 ... failed - ERR(12): The line to search for is not complete. Maybe some spaces are missing
in front of it.

Step 4 ... failed - ERR(12): The line to search for is not complete. Maybe some spaces are missing
in front of it.

Step 5 ... failed - ERR(12): The line to search for is not complete. Maybe some spaces are missing
in front of it.

Step 6 ... failed - ERR(12): The line to search for is not complete. Maybe some spaces are missing
in front of it.

Step 7 ... ok

Step 8 ... ok

Step 9 ... failed - ERR(1): Search string could not be found

Step 10 ... failed - ERR(1): Search string could not be found

Step 11 ... failed - ERR(1): Search string could not be found

Step 12 ... failed - ERR(2): Could not find file to edit (C:\Documents and Settings\Matt\Desktop\PSS
Forums Current\pss-mag\Templates\yabb21\Display.template)

Step 13 ... failed - ERR(2): Could not find file to edit (C:\blah\blah\blah\PSS
Forums Current\pss-mag\Templates\yabb21\Display.template)

Step 14 ... failed - ERR(2): Could not find file to edit (C:\blah\blah\blah\PSS
Forums Current\pss-mag\Templates\yabb21\Display.template)

Step 15 ... ok

Step 16 ... ok

Step 17 ... ok

Step 18 ... failed - ERR(2): Could not find file to edit (C:\blah\blah\blah\PSS
Forums Current\pss-mag\ubbc.js)



> modifications failed! 12 errors occured. No files will be modified. Please see readme for help on
the error messages.


Doing it manually I can get through all of them, I dont know what it's problem is there, until step 9-11 which I cant find those strings either....... at which time I quit and came back here.
  

Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #35 - Dec 27th, 2007 at 1:33am
 
Got it working finally.... but I lost my templet I'd applied from here as my default in the process and can't remember which one it was......

I had to download my entire forum back to my hard drive, then go to the yaBB install folder and copy the templates from there over into my site. then run mod boards then upload them........ thats where I lost my theme template..... crappity do-do dang......

Ohh well it seems to work...... now just got to find my old  template again...
  

Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #36 - Dec 27th, 2007 at 2:21am
 
Quote:
Instruction:
Select text and click QuickQuote button. Selected text insert as quote in message area in Quick Reply Box.
Click icon next username left to insert username in message area in Quick Reply Box.

Screenshoots:
http://www.grafix-world.nl/grafik/modimages/quick_quote/mark_text2.png

Text inserted in Quick Reply Box
http://www.grafix-world.nl/grafik/modimages/quick_quote/text_in_QRB2.png

no text marked get Popup Error
http://www.grafix-world.nl/grafik/modimages/quick_quote/no_text.png


Ok username in post works..... but this quoted part does nothing.....

I can highlight text, hit "Quick-Quote" button, it jumps down to quick reply box but it is empty.......

I can not highlight text and hit "quick-Quote" and it does the exact same thing.... no warnings just jumps down ot hte quick reply box and the box is blank........

Any ideas where I can look?
  

Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #37 - Dec 27th, 2007 at 2:29am
 
BTW I have cleared browser Cache and re-started the browser. Still doesn't insert anything in the QRB.
  

Back to top
WWW  
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #38 - Dec 27th, 2007 at 5:13am
 
Hi PSS-Mag
Sorry, but I disagree with your all posts. Your fist post install error is very impossible, that mean no installed Quick Reply Box Mod. Other Problem too, because no one here have problem with it. I test it on clear YaBB 2.2 with installed Quick Reply Mod.
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #39 - Dec 27th, 2007 at 5:52am
 
Can't be impossible, because it happened (or happeneing), I copied and pasted the errors straight from BoardMod that was the exact error. (minus editing the paths on my HD to save space in the post)..... Same ones the other poster had.

Don't take it personally by any means.... 2 people having a problem out of how many thousands of successful downloads and installs????? Thats freaking awesome for any programmer to claim. If only microsift had that good of a ratio.......

Like I said the add username works as described.
Click on the ICon and it puts the username and color code in quick reply box at the bottom.

Quick-Quote button just jumps to the quick reply box at the bottom of the thread, but nothing shows up in it.

I think I know where it is though.... I promise you it's user error. No doubt in my mind that it's my fault. I'll figure it out.
  

Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #40 - Dec 27th, 2007 at 6:25am
 
BTW, I did add, remove and modify some files in the default template before, so that was the first part of the errors.

That was errors 2-6 and 12-14

9-11.. I have no idea.....
I re-downloaded my entire forum from my server to my HD tried to install again error 18,  after copying the ubbc.js to the location you said, then it installed with no problems.

Uploaded to the server and the QQR is the only glitch.

Don't worry about it, we are not going to mess with it anymore, as you know I'm downgrading to yabb 2.1. Thumbs Upsup:

And like I said, 2 people out of thousands is not what I would consider a program fault or an issue.... Far from it.


PS: Before I downgrade, I will try the QQR in other browsers it may work in them.
If it helps,  I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11)   Gecko/20071127 Firefox/2.0.0.11... With XP Pro v2002, SP2, and all current hotfixes.
I'll try QQR in IE7, netscape and Opera real quick before I downgrade and we'll see if it's just a browser issue.
  

Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #41 - Dec 27th, 2007 at 6:33am
 
Nope that wasn't it, sorry it was a thought.

commencing YaBB downgrade now......
  

Back to top
WWW  
IP Logged
 
PSS-Mag
Junior Member
**
Offline


Thanks members of boardmod!!!

Posts: 51
Location: Earth Mostly......
Joined: Dec 27th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #42 - Dec 28th, 2007 at 4:15am
 
Well as you know, I had to stay with 2.2, so guess I need to trouble shoot now.....

I uninstalled quick reply box and Quick-Quote using BoardMod, then reinstalled quick reply box and Quick-Quote using board mod. Then uploaded all files again..... and same issue.

I can add username by clicking on the icon next to their name.... and works perfectly.

Highlight text and click on Quick-Quote button... It jumps to the bottom of the page to the quick reply box but dosen't copy the text in it.

If I don't highlight any text,... same thing, just jumps to the bottom of the page.

YaBB 2.2
Template = Silverware
Mods=
Advertise > 1.5
Anti-Leech Mod for YaBB 2.2 >1.1
Online Games Beta2 > beta2
Quick Reply Box      > 1.3
Quick Quote 1.8

Any idea where to look? Or what I might need?

ETA:
I tried adding the games today, it was doing the same thing before I installed that.
  

Back to top
WWW  
IP Logged
 
Matt Flan =]
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 15
Location: Birmingham
Joined: Dec 25th, 2007
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #43 - Dec 29th, 2007 at 5:20pm
 
Jet Li!

I fixed my problem, I didnt install the Quick Reply First. Roll Eyes But after installing Quick Reply then Quick Quote Everything worked! Cheesy Amazing Tongue

Just one question when you highlight a smiley it doesn't quote the picture. it quotes the smileys name so it doesnt appear in the reply box.

Is it suppose to be like this? Tongue

Matt
  
Back to top
 
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: Quick-Quote V1.8 for YaBB 2.2
Reply #44 - Dec 29th, 2007 at 6:27pm
 
Hi
copy only text is right. How mark smiley to copy smiley? Marking is nothing read picture Grin
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 
Send TopicPrint