Page Index Toggle Pages: 1 ... 6 7 [8]  Send TopicPrint
Very Hot Topic (More than 25 Replies) RateIT V2.0 for YaBB 2.1 (Read 159 times)
kidwired
New Member
*
Offline



Posts: 40
Joined: Mar 20th, 2002
Re: RateIT V2.0 for YaBB 2.1
Reply #105 - Jul 9th, 2007 at 9:38pm
Print Post  
just installed rateit, working well on all, but  I tried to rate 1 particular thread (8 pgs long) and it returns a blank page. No error.

  

Running 2.1 Anti-leech, Reg Approval, Ext. Profiles, Rebuild Messageindex Plus, Damage .ctb Indicator, RateIT.
Back to top
WWW  
IP Logged
 
batchman
Global Moderator
*****
Offline


What's up?!

Posts: 1280
Location: Orlando
Joined: Apr 28th, 2002
Gender: Male
Re: RateIT V2.0 for YaBB 2.1
Reply #106 - Nov 2nd, 2007 at 5:59am
Print Post  
I've spent the last couple of hours uploading and re-uploading things to see if I can find anything I've missed.

Anyone have any idea why all the ratings stuff would show up in the Admin Center, but there would be no button on the site anywhere to add ratings?

I'm really getting confused trying to figure out why I have no ratings.

Hey ... the SSI file ... is it required? I never do anything with SSI, so I never upload them, but I am beginning to wonder ....
  

Improving my forum, one mod at a time!


Now up and running again, with an accurate link.


Back to top
WWW  
IP Logged
 
Jeff
God Member
*****
Offline


There are no bugs there
are only features

Posts: 2552
Joined: Jan 14th, 2005
Gender: Male
Re: RateIT V2.0 for YaBB 2.1
Reply #107 - Nov 2nd, 2007 at 5:07pm
Print Post  
Hi
create a folder in Messages/ Ratings and set in Rating Setting

Code
Select All
./Messages/Ratings 

in Rating Setting.

Enable ratings in Edit Boards.
  

greetings
Jeff
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 ... 6 7 [8] 
Send TopicPrint