Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic MBCO2.0 (Read 2004 times)
mats
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 19
Location: Karlshamn
Joined: Jul 23rd, 2004
Gender: Male
MBCO2.0
Apr 10th, 2005 at 8:54am
Print Post  
I have changed the mod file to work in YaBBSP1.4
  

MBC2_SP1.4.zip ( 9 KB | Downloads )
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: MBCO2.0
Reply #1 - Apr 10th, 2005 at 9:11pm
Print Post  
Installs nicely, great job! Smiley
  

The Administrator.
Back to top
WWW  
IP Logged
 
Kong
God Member
*****
Offline


Is it just me or is my
back hairy???

Posts: 858
Joined: Aug 2nd, 2002
Gender: Male
Re: MBCO2.0
Reply #2 - Apr 11th, 2005 at 6:23am
Print Post  
I assume the only changes you made were to the install (.mod file), correct?
  


Back to top
 
IP Logged
 
DaSwede
Guest


Re: MBCO2.0
Reply #3 - Apr 14th, 2005 at 5:16am
Print Post  
Excellente'

Tak!
  
Back to top
 
IP Logged
 
Charity
New Member
*
Offline


I love YaBB 1G - SP1.4!

Posts: 4
Location: Austria
Joined: May 5th, 2005
Gender: Male
Re: MBCO2.0
Reply #4 - May 5th, 2005 at 1:59pm
Print Post  
great work, thx.

i've used your MBCO 2.0 Mod for SP 1.4.

It works fine, but there seems to be one problem, possible any can help me.

Some Users of my Forum did have troubles on authentification on Boards which are protected. Does anybody know where i can find the error.

My Serverlogs means there are a syntax error in Subs.pl on row 1108:

RowContent :
&template;

Some rows above:
               $yytitle = "$txt{'34'}";
     &template;
     exit;

i found this rows two times befor, so why does the error comes on row 1108 ?


Please help me
  

Carpe Diem, uso le notte
Back to top
WWW  
IP Logged
 
Charity
New Member
*
Offline


I love YaBB 1G - SP1.4!

Posts: 4
Location: Austria
Joined: May 5th, 2005
Gender: Male
Re: MBCO2.0
Reply #5 - May 9th, 2005 at 9:33am
Print Post  
After i can't reach the Mod-Programmers, i try to
get answers here.

If i protect a board with a password, it is possible to see messages written in this board, at "last ten Postings" at the User Profile.
Does any Fix exist for this Problem ?

Thx for help
  

Carpe Diem, uso le notte
Back to top
WWW  
IP Logged
 
Valtiel
God Member
*****
Offline


Copy & paste coder

Posts: 873
Joined: Sep 5th, 2003
Gender: Male
Re: MBCO2.0
Reply #6 - Jun 24th, 2005 at 8:52pm
Print Post  
Somewhere in this board there is a fix for that problem, but for the 1.3.x version. It might work with the 1.4 version, too.
  

Proud copy & paste coder Grin
Admin @ Silent Hill Forum
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint