Page Index Toggle Pages: 1 ... 4 5 [6] 7  Send TopicPrint
Very Hot Topic (More than 25 Replies) Mods that I found to work! (Read 6138 times)
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: Mods that I found to work!
Reply #75 - Apr 6th, 2005 at 9:43pm
Print Post  
That mod is not SP1.4-compatible out of the box, do a manual install.
  

The Administrator.
Back to top
WWW  
IP Logged
 
rasputin
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 11
Joined: Apr 23rd, 2004
Re: Mods that I found to work!
Reply #76 - Apr 9th, 2005 at 2:28pm
Print Post  
Again, it worked out.... thanx dude.
  
Back to top
 
IP Logged
 
Adrenalinux
New Member
*
Offline



Posts: 2
Location: Siegen
Joined: Apr 6th, 2005
Gender: Male
Re: Mods that I found to work!
Reply #77 - Apr 14th, 2005 at 8:40am
Print Post  
Thanks nice post works great !
  
Back to top
 
IP Logged
 
guest
Guest


Re: Mods that I found to work!
Reply #78 - Apr 19th, 2005 at 1:44pm
Print Post  
Someone else asked this already, but could someone explain how to get add_smilies3_SP13 working in SP14?
  
Back to top
 
IP Logged
 
MeisterGigi
Junior Member
**
Offline


xxx

Posts: 74
Location: Germany/Austria
Joined: Dec 4th, 2004
Gender: Male
Re: Mods that I found to work!
Reply #79 - Apr 27th, 2005 at 6:29pm
Print Post  
I can mail you the add smilies mod for 14 working.

I have an question.
Users Online Counter 13 mod .
Works until step 13.

It searches for
elsif ($action eq 'usersrecentposts') { require "$sourcedir/Profile.pl"; &usersrecentposts; }

but there is nothing like this in the yabb.pl

Can someone help me please ?
  
Back to top
 
IP Logged
 
Freedumb
New Member
*
Offline


Freedumb is good

Posts: 2
Joined: Mar 26th, 2005
2 problems
Reply #80 - May 5th, 2005 at 9:25pm
Print Post  
i have edited the add member groups mod just fine and when i go into the admin control pannel and edit member group its installed

the problem is when i go to change the names/add group/post count/etc and click save nothing happens every thing loads back to default names stars colors etc.

2nd question

someone posted that 2 steps were haivng problems and michael said that polls_3.mod installs just fine with boardmod when doing manual install but im getting more than 2 errors  i get errors on steps 1,5,20-22,26,27,29

any ideas would be great

thank you
  
Back to top
YIMAIM  
IP Logged
 
reinie67
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 1
Joined: May 11th, 2005
Gender: Female
Re: Mods that I found to work!
Reply #81 - May 11th, 2005 at 4:38am
Print Post  
I haven't a clue how to edit the mods.  I'm new to all of this.  However, I have a 1.4 board and would like to add the "more smilies" option.  I find only support up to 1.3.2... so when I run 3.0 it fails.  Does anybody have it available for 1.4?

Thanks!
  
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: Mods that I found to work!
Reply #82 - May 11th, 2005 at 1:53pm
Print Post  
Quote:
someone posted that 2 steps were haivng problems and michael said that polls_3.mod installs just fine with boardmod when doing manual install but im getting more than 2 errors  i get errors on steps 1,5,20-22,26,27,29
Either you have other mods installed that are blocking the poll mod or you're trying to install the wrong mod file. Make sure that you install "Polls_3_SP13.mod".

Quote:
I haven't a clue how to edit the mods.  I'm new to all of this.  However, I have a 1.4 board and would like to add the "more smilies" option.  I find only support up to 1.3.2... so when I run 3.0 it fails.  Does anybody have it available for 1.4?
Maybe MeisterGigi can help you, he offered someone a SP1.4-compatible mod a couple of posts ago.
  

The Administrator.
Back to top
WWW  
IP Logged
 
boyowen
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 8
Joined: May 29th, 2005
Re: Mods that I found to work!
Reply #83 - Jun 3rd, 2005 at 12:39am
Print Post  
Hi,

I am trying to install AMM 1.5 and I get 4 errrors, the first two on lines 3 and 22 I manage to correct but for the errors in the lines 44 and 45 I do not have a clue, i cant find a similar line at all to the mod one in InstantMessage.pl

I've previously intalled:

*Mbc2
*MenuItems 1.5
*Advanced IM 2.1
*YAN 4.03
*File Attachements B3.0i

Cheers
  
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: Mods that I found to work!
Reply #84 - Jun 3rd, 2005 at 11:12am
Print Post  
Quote:
*Advanced IM 2.1

That's your problem. This mod is not compatible with the AMM mod. because the advanced IM mod replaces pretty much everything in InstantMessage.pl.
  

The Administrator.
Back to top
WWW  
IP Logged
 
boyowen
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 8
Joined: May 29th, 2005
Re: Mods that I found to work!
Reply #85 - Jun 3rd, 2005 at 11:18am
Print Post  
Quote:
That's your problem. This mod is not compatible with the AMM mod. because the advanced IM mod replaces pretty much everything in InstantMessage.pl.


Cheers man,

Is there any other mod similar to the AMM mod and compatible with IM. Basically what i need is to add global moderators

Thx in advance
  
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: Mods that I found to work!
Reply #86 - Jun 4th, 2005 at 12:24pm
Print Post  
Hm I don't think so. It would be possible to addapt the AMM mod to the advanced IM mod but I don't the time for it at the moment.
  

The Administrator.
Back to top
WWW  
IP Logged
 
Mart38
Guest


Re: Mods that I found to work!
Reply #87 - Jun 6th, 2005 at 4:23pm
Print Post  
Anyone got any ideas if the reveal passwords mod can be modded to work in 1.4??

Allows admin to see passwords in user profile??
  
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: Mods that I found to work!
Reply #88 - Jun 6th, 2005 at 6:11pm
Print Post  
It surely can, but you don't need it, you can see the password by looking into the html code of the modifyprofile page.
  

The Administrator.
Back to top
WWW  
IP Logged
 
Attila
New Member
*
Offline


If Only It Would Do This...

Posts: 35
Joined: Aug 27th, 2004
Re: Mods that I found to work!
Reply #89 - Jun 6th, 2005 at 6:56pm
Print Post  
Does anyone have a chat mod that works with yabb 1.4? I tried 1.98 and it loaded fine but I cannot access the chatroom control center, I get kicked back to the forum whenever I try?
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 ... 4 5 [6] 7 
Send TopicPrint