Page Index Toggle Pages: 1 [2] 3 4 ... 7 Send TopicPrint
Very Hot Topic (More than 25 Replies) Mods that I found to work! (Read 5979 times)
BillBSET
God Member
*****
Offline


Ignorance can be fixed,
Stupid is Forever

Posts: 698
Location: Monkey Island
Joined: Sep 19th, 2003
Gender: Male
Re: Mods that I found to work!
Reply #15 - Dec 2nd, 2004 at 10:50pm
Print Post  
I really should look at that new stuff...

I will be hoping it works...
too many mods to be trying to redesign the wheel on each and every one..
  


After you eliminate all of the possibilities,
whatever is left, no matter how seemingly impossible,
must be the truth.


Back to top
WWW  
IP Logged
 
jborhek
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 10
Location: Flagstaff
Joined: Feb 14th, 2003
Gender: Male
Re: Mods that I found to work!
Reply #16 - Dec 3rd, 2004 at 8:19pm
Print Post  
I am using 1.4 with:

File attachment b03h (excellent mod!)
Extended Profiles
Poll mod (simple re-write to mod file to make it work with BoardMod) w/ShowcasePoll mod
BannerAds

Could not get SSI_center to work w/o many changes

-J
  
Back to top
WWW  
IP Logged
 
FinTeemu
Full Member
***
Offline



Posts: 220
Location: Turku
Joined: Feb 14th, 2002
Re: Mods that I found to work!
Reply #17 - Dec 4th, 2004 at 12:39am
Print Post  
Here's what I have on SP1.4...some needed minor mods to make them work though, but nothing a perl-challenged guy couldn't do Cheesy

150px_mitta.mod
add_smilies3_SP13.mod
aimFor132.mod
all_sp11.mod
amm_sp131_15.mod
yams_502_amm_sp13.mod
MemberMap_3_amm_sp131.mod
yams_502_map_addon.mod
yams_502_profil_add_ip.mod
adv_memberview_plus_31b_amm.mod
AntiPostPadding_SP13xv0.3b.mod
Better_Sig_in_Profile_SP13.mod
BirthdateDropdownBasic.mod
BoardSearch.mod
extended_profiles_v122_sp13_YaMS5-compatible.mod
default_mgroup_on_register.mod
fixaa_defaultmembugrouppi_toimimaan_AMM_kanssa.mod
DeImageQuotes.mod
file_attachment_B3.0h_No_Language.mod
File_Attachment_B3.0h_Finnish_Language_Pack.mod
gzip_compression_02_sp1.3.1.mod
has_image_2.mod
improved_code_boxes_v21a_sp13.mod
lastread-beta7.2a.mod
More_last_post_choices.mod
mbc2_sp11.mod
multidel15sp13b.mod
muuta_jäsenten_oletusteksti.mod
New_in_Forum_Jump_SP13.mod
new-ikoni.mod
nicer_color_setup_1_sp131.mod
no_img_in_signature11.mod
only_admin_can_register_v12a_sp132.mod
Poista_delete_user.mod
Polls_3_SP13.mod
mbco2_polls_patch.mod
Polls_3_Showcase_SP13.mod
Profiilitekstin_pituus.mod
Random_url.mod
remove_modnames_from_bindex_1.mod
SplitSplice_Plus_1.6.2_Beta_SP132.mod
SplitSplice_Plus_1.6.2_Beta_SP132_suomennus.mod
StickyGroup.mod
suomiehjäyksiä.mod
supersummaryv1.mod
tikapuut_2.mod
uplava_15beta.mod
mbco2_denied_beta.mod
switch_smilies_v11.mod
collapsable_frontend_b+c_opts.mod
« Last Edit: Dec 5th, 2004 at 7:37pm by FinTeemu »  
Back to top
 
IP Logged
 
cwsmith
New Member
*
Offline



Posts: 1
Location: Galloway
Joined: Dec 3rd, 2004
Gender: Male
Re: Mods that I found to work!
Reply #18 - Dec 4th, 2004 at 2:20am
Print Post  
I have the Collapsable YaBB Front End 1.3.a  working on 1.4 No modifications needed you just need to make sure you are in the right area for insertion.
  

C. W. Smith
Back to top
WWW  
IP Logged
 
neilj99
New Member
*
Offline



Posts: 23
Location: London
Joined: Jun 11th, 2003
Gender: Male
Re: Mods that I found to work!
Reply #19 - Dec 4th, 2004 at 12:30pm
Print Post  
Hi,

I'm not good at editing mods.

Has anyone got a working version of mbc2 with 1.4?

Many thanks.

Neil
  
Back to top
WWW  
IP Logged
 
Carlos
Full Member
***
Offline


I love YaBB 1G - SP1.2!

Posts: 219
Joined: Aug 28th, 2004
Gender: Male
Re: Mods that I found to work!
Reply #20 - Dec 4th, 2004 at 12:57pm
Print Post  
I was going to do this for you, but it invilves cookies, so I think we are both best to leave this one to one of the more able here. It seems to involve code that is a major part of the upgrade in subs pl. - That's where it's failing, step #16

I need this one to work too.
  
Back to top
 
IP Logged
 
akdb8r
Guest


Re: Mods that I found to work!
Reply #21 - Dec 4th, 2004 at 1:14pm
Print Post  
How in the world did you get Users Online Counter to work in 1.4?

Thanks,
M
  
Back to top
 
IP Logged
 
FinTeemu
Full Member
***
Offline



Posts: 220
Location: Turku
Joined: Feb 14th, 2002
Re: Mods that I found to work!
Reply #22 - Dec 4th, 2004 at 4:43pm
Print Post  
Carlos wrote on Dec 4th, 2004 at 12:57pm:
I was going to do this for you, but it invilves cookies, so I think we are both best to leave this one to one of the more able here. It seems to involve code that is a major part of the upgrade in subs pl. - That's where it's failing, step #16

I need this one to work too.


This is by no means an official update, but here's my step16.
Search for:
Code
Select All
sub PathError {
	if($yySetCookies1 || $yySetCookies2 || $yySetCookies3) {
		print header(
			-status=>'200 OK',
			-cookie=>[$yySetCookies1,$yySetCookies2,$yySetCookies3],
			-charset=>$yycharset
		);
	} else {
		print header(
			-status=>'200 OK',
			-charset=>$yycharset
		);
	} 



Replace by:
Code
Select All
sub PathError {
	if($yySetCookies1 || $yySetCookies2 || $yySetCookies3 || scalar @otherCookies) {
		print header(
			-status=>'200 OK',
			-cookie=>[$yySetCookies1,$yySetCookies2,$yySetCookies3],
			-charset=>$yycharset
		);
	} else {
		print header(
			-status=>'200 OK',
			-charset=>$yycharset
		);
	} 

  
Back to top
 
IP Logged
 
BillBSET
God Member
*****
Offline


Ignorance can be fixed,
Stupid is Forever

Posts: 698
Location: Monkey Island
Joined: Sep 19th, 2003
Gender: Male
Re: Mods that I found to work!
Reply #23 - Dec 4th, 2004 at 4:45pm
Print Post  
that looks like it should work...
  


After you eliminate all of the possibilities,
whatever is left, no matter how seemingly impossible,
must be the truth.


Back to top
WWW  
IP Logged
 
MegaWolf
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 4
Joined: Dec 7th, 2004
Re: Mods that I found to work!
Reply #24 - Dec 7th, 2004 at 8:14pm
Print Post  
Here's a listing of mods that installed for me, for MBCO2 use FinTeemu's suggestion, it works... in case you use Windows Notepad you might have to edit out the final space after the final } if you copy the suggestions
I think it's actually a hard return or something like that to notepad, just position the cursor at the end of the copied suggestion and tap the backspace button once... that should do the trick if it keeps giving an error.
For membermap it says 1.4 but this is the name under which I saved the mod after editing one or two lines so that it would work with YaBB 1.4, it's the one posted on this site originally.
I can't remember exactly what step of the mod I edited, but it was something really small, probably just edited a 1.3.2 to a 1.4 or something like that... I'm too lazy to open up BoardMod again and check with the original which step gave what error, so um... blah...

Anyways, here is my list:
YaBB 1 Gold - SP 1.4\mozilla_yabbc_buttons_1_sp131.mod
YaBB 1 Gold - SP 1.4\mbc2_sp14.mod
YaBB 1 Gold - SP 1.4\MemberMap_3_sp1.4.mod
YaBB 1 Gold - SP 1.4\membersearch_20.mod
YaBB 1 Gold - SP 1.4\news_script_v20_sp13.mod
YaBB 1 Gold - SP 1.4\xx1Polls_3_SP13.mod
YaBB 1 Gold - SP 1.4\xx_ratings_46_sp13.mod
YaBB 1 Gold - SP 1.4\xx Message Length Counter.mod
YaBB 1 Gold - SP 1.4\YaBBAuction_UK_SP1.3.mod
YaBB 1 Gold - SP 1.4\zodiac_sign.mod
YaBB 1 Gold - SP 1.4\UsersinTemplate_1_0.mod
YaBB 1 Gold - SP 1.4\chat_v1_98a_SP_1_3.mod[**]
YaBB 1 Gold - SP 1.4\extended_profiles_v122_sp13.mod
YaBB 1 Gold - SP 1.4\greetplus_v_1_0a.mod
YaBB 1 Gold - SP 1.4\hotlinks_12_sp131.mod
YaBB 1 Gold - SP 1.4\SMTP_Authorisation2.mod
YaBB 1 Gold - SP 1.4\RSS_Feed_1_0.mod
YaBB 1 Gold - SP 1.4\ModsInstalled_sp131.mod
YaBB 1 Gold - SP 1.4\memberonly_sp131.mod
YaBB 1 Gold - SP 1.4\mbco2_polls_patch.mod
YaBB 1 Gold - SP 1.4\mail_domain_1_sp131.mod
YaBB 1 Gold - SP 1.4\IP_Search_SP1_3.mod
YaBB 1 Gold - SP 1.4\alert_edit.mod

Edit:
Looks like I spoke to soon... or maybe it's some glitch in YaBB 1.4 but since I haven't seen it mentioned anywhere yet I think it's a mod that goofed up...

When trying to access several features of my forums, I get different untrapped errors from different mods, but all mention the same line in post.pl:
Quote:
Untrapped Error:
Missing right curly or square bracket at ./Sources/Post.pl line 983, at end of line syntax error at ./Sources/Post.pl line 983, at EOF Compilation failed in require at YaBB.pl line 74.


Apparently, line 983 is the last one:
line 983:
Code
Select All
1; 


I changed it to the following:
line 983:
Code
Select All
1;  } 


And that fixed it.
So all you have to do if you encountered this error, is place a } at the end of post.pl and it should work.

Edit 2:
[**] - YaBB 1 Gold - SP 1.4\chat_v1_98a_SP_1_3.mod works but in the board index, I noticed only today, the part where it usually shows the chatroom users online, it now shows an untrapped-error:
Quote:
Untrapped Error:
Undefined subroutine &main::dienice called at ./Sources/BoardIndex.pl line 409.

Follow-up on this:
Apparrently, it has to do with something missing in template.html, because when I tried to uninstall this mod, it gave an error on one of the steps that it couldn't find a string in template.html.
  re-edit:
Nope, had nothing to do with template.html... uninstalled, re-downloaded the mod, re-installed... still the same error shows up.
« Last Edit: Dec 9th, 2004 at 8:25am by MegaWolf »  
Back to top
 
IP Logged
 
IMOG
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 8
Joined: Dec 4th, 2004
Re: Mods that I found to work!
Reply #25 - Dec 11th, 2004 at 6:12pm
Print Post  
The file attachment mod v2.3 gives 13 errors upon manual installation on my unmodified yabb gold sp1.4 installation.  They are all errors for strings not found.
  
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: Mods that I found to work!
Reply #26 - Dec 11th, 2004 at 6:25pm
Print Post  
  

The Administrator.
Back to top
WWW  
IP Logged
 
IMOG
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 8
Joined: Dec 4th, 2004
Re: Mods that I found to work!
Reply #27 - Dec 11th, 2004 at 6:35pm
Print Post  
Wow Michael, thanks for the extremely fast reply, much appreciated.  I already moved on to the b03h version others here mentioned and it worked flawlessly.

Thank you a lot for  your support of this software, and the mods you guys create... I can't believe how easy that was to just install.  Thank you much, and good job. Smiley

BTW, I connect to the internet from home with AOL... Perhaps I will take a gander around these here forums and see if I may be able to offer my n00b guinea pig services. It's the least I could do probably.
  
Back to top
 
IP Logged
 
HFSH
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 9
Joined: Dec 14th, 2004
Gender: Female
Re: Mods that I found to work!
Reply #28 - Dec 14th, 2004 at 5:36pm
Print Post  
I did not get the video mod to work on 1.4, however I was able to get the custom_user_titles, quick_reply_box, and add_smilies to work. I wonder which mod conflicts with the video mod?
  
Back to top
 
IP Logged
 
MegaWolf
New Member
*
Offline


I love YaBB 1G - SP1.2!

Posts: 4
Joined: Dec 7th, 2004
Re: Mods that I found to work!
Reply #29 - Dec 16th, 2004 at 11:20am
Print Post  
File attachment mod installed flawlessly on my 1.4, but for some reason the board doesn't seem to have the function....
There's no thing that shows that I can attach anything, no paperclip or anything.
And in the Admin-section I don't see anything either, apart from that it's in the list of installed mods.

Currently I have 27 mods installed:
alert edit
extended profiles v122 sp13
File Attachment B3
greetplus v 1 0a
hotlinks 12 sp131
IP Search SP1 3
mail domain 1 sp131
mbc2 sp14
mbco2 polls patch
MemberMap 3 sp1
memberonly sp131
membersearch 20
ModsInstalled sp131
mozilla yabbc buttons 1 sp131
news script v20 sp13
Polls 3 Showcase SP13
prenext page 1
print who is online v11 sp13
RSS Feed 1 0
SMTP Authorisation2
StickyGroup
UsersinTemplate 1 0
xx Message Length Counter
xx1Polls 3 SP13
xx ratings 46 sp13
YaBBAuction UK SP1
zodiac sign

(The ones beginning with "xx" were ones that required a little bit of fixing because either they needed to be fixed for 1.4 or because there were other mods that modified something they were looking for, MBC2 14 is the 1.3 version which I modified using a suggestion from these forums and saved with that name to keep the original as a backup.)

* Edit:
Ewps, it just hit me that I'm using the attachment mod from another thread... anyways, the File Attachment B3 mod installed flawlessly on my modded board, but somehow it doesn't seem to be doing what it's supposed to do, I'll hunt down a fix for it...
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 ... 7
Send TopicPrint