Page Index Toggle Pages: 1 2 [3]  Send TopicPrint
Very Hot Topic (More than 25 Replies) Sticky Shimmy Shuffle beta 1.0b (Read 9034 times)
astropilot
God Member
*****
Offline



Posts: 828
Location: Louisville
Joined: Jun 18th, 2003
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #30 - Aug 2nd, 2004 at 12:45am
Print Post  
The problem is most likely found in the file MessageIndex.pl.  can you put a list up of the mods you have installed that modify this file?  I look it over.

astro-pilot
  

"For I am not ashamed of the gospel of Christ..."
Romans 1:16
---
http://www.ssflynn.com
www.flynnfarmsofkentucky.com
Back to top
 
IP Logged
 
tymbrwlf
New Member
*
Offline



Posts: 24
Joined: May 7th, 2004
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #31 - Aug 2nd, 2004 at 1:11am
Print Post  
astropilot wrote on Aug 2nd, 2004 at 12:45am:
The problem is most likely found in the file MessageIndex.pl.  can you put a list up of the mods you have installed that modify this file?  I look it over.

astro-pilot

Here's what I have installed;

addsmilies2 sp13
amm sp131 15
file attachment B2
MemberMap sp13
menuitems v 1 5 SP 1 3
ModsInstalled sp131
newcalendar3 7a SP 1 3
Polls 3 SP13
SplitSplice 1 SP13
Sticky Shimmy Shuffle beta 1b

If you want to see the board, it's here;
http://www.ditchboy.net/pages/mboard/cgi-bin/yabb/YaBB.pl
  
Back to top
WWW  
IP Logged
 
astropilot
God Member
*****
Offline



Posts: 828
Location: Louisville
Joined: Jun 18th, 2003
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #32 - Aug 2nd, 2004 at 10:24am
Print Post  
@tymbrwlf - I looked at all the mods posted, except addsmilies2 (couldn't find it - but I don't think it mods MessageIndex.pl), and the only one that modded MesageIndex.pl is Polls3, but it works fine.  I will say this, that you have to change one little thing in the mod to get uit to install with Polls3

In the mod, Step #2,
change the search to this
Code
Select All
	  <td class="windowbg" valign="middle" width="44%" bgcolor="$color{'windowbg'}"><font size="2">$new $mpoll<a href="$cgi;action=display;num=$mnum"><b>$msub</b></a> $pages</font></td> 



And Replace With Window, cahnge it to
Code
Select All
	  <td class="windowbg" valign="middle" width="44%" bgcolor="$color{'windowbg'}"><font size="2"><table width="100%" cellborder="0" cellpadding="0" cellspacing="0"><tr><td>$new $mpoll<a href="$cgi;action=display;num=$mnum"><font size="2"><b>$msub</b></font></a>$pages </font></td><td align="right">$stickdir</td></tr></table></td> 



But right now that's FYI.  I would first unistall and reinstall SSS to see if that works.  If it doesn't we'll goto plan B.

astro-pilot
  

"For I am not ashamed of the gospel of Christ..."
Romans 1:16
---
http://www.ssflynn.com
www.flynnfarmsofkentucky.com
Back to top
 
IP Logged
 
caliman
God Member
*****
Offline


Swanky

Posts: 1220
Location: Pt. Richmond
Joined: Mar 20th, 2002
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #33 - Aug 8th, 2004 at 8:37pm
Print Post  
Hey AP,

I can't get the arrows to show up, I had to change step 2 from a table cell width of 44% to 28%. But still nothing..

I have auctions, polls, and thread sorting. Maybe that's it?  Tongue

I attached my message_index.

Thanks in advance,

caliman
  

caliMessageIndex.txt ( 45 KB | Downloads )
Back to top
WWW  
IP Logged
 
astropilot
God Member
*****
Offline



Posts: 828
Location: Louisville
Joined: Jun 18th, 2003
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #34 - Aug 8th, 2004 at 9:17pm
Print Post  
Caliman,

Now I have the Polls ver 3 mod and do not have a problem.  There is some situation with the auction mod.  However, multikon came up with a fix (worked for Dam Yankee too).  Its on this thread,#9.

http://www.boardmod.org/yabb/YaBB.pl?board=new_mods_beta;action=display;num=1088...

Let me know if your situation gets resolved.

astro-pilot
  

"For I am not ashamed of the gospel of Christ..."
Romans 1:16
---
http://www.ssflynn.com
www.flynnfarmsofkentucky.com
Back to top
 
IP Logged
 
caliman
God Member
*****
Offline


Swanky

Posts: 1220
Location: Pt. Richmond
Joined: Mar 20th, 2002
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #35 - Aug 8th, 2004 at 10:56pm
Print Post  
No, I don't have anything like that code. Must be another mod, if you have a second some time, maybe you can find it in my attached file above.

I'll keep looking..
  
Back to top
WWW  
IP Logged
 
caliman
God Member
*****
Offline


Swanky

Posts: 1220
Location: Pt. Richmond
Joined: Mar 20th, 2002
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #36 - Aug 8th, 2004 at 11:06pm
Print Post  
Okay, I FOUND it once I started looking for msub.  Smiley

My step 2 is:

Code
Select All
<search for>
	  <td class="windowbg" valign="middle" width="48%" bgcolor="$color{'windowbg'}"><font size=2>$new <a href="$cgi;action=display;num=$mnum"><b>$msub</b></a> $pages</font>~;
</search for>

<replace>
	  <td class="windowbg" valign="middle" width="48%" bgcolor="$color{'windowbg'}"><font size="2"><table width="100%" cellborder="0" cellpadding="0" cellspacing="0"><tr><td>$new <a href="$cgi;action=display;num=$mnum"><font size="2"><b>$msub</b></font></a>$pages </font></td><td align="right">$stickdir</td></tr></table></td>~;
</replace> 




VERY COOL MOD ASTRO PILOT!  8) 8)

  
Back to top
WWW  
IP Logged
 
tymbrwlf
New Member
*
Offline



Posts: 24
Joined: May 7th, 2004
Gender: Male
Re: Sticky Shimmy Shuffle beta 1.0b
Reply #37 - Aug 9th, 2004 at 8:22pm
Print Post  
astropilot wrote on Aug 2nd, 2004 at 10:24am:
@tymbrwlf - I looked at all the mods posted, except addsmilies2 (couldn't find it - but I don't think it mods MessageIndex.pl), and the only one that modded MesageIndex.pl is Polls3, but it works fine.  I will say this, that you have to change one little thing in the mod to get uit to install with Polls3

But right now that's FYI.  I would first unistall and reinstall SSS to see if that works.  If it doesn't we'll goto plan B.

astro-pilot


I figured it out. I had installed this mod manually, and in the Sublist.pl file, instead of adding the line:

'rearrsticky',"Subs.pl&Rearrange_Sticky",

AFTER

'sticky',"Subs.pl&Sticky",

I had replaced it. DOH!!

Thanks for the help
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Send TopicPrint