Page Index Toggle Pages: 1 Send TopicPrint
Sticky Topic Solution:multidel-mod and poll-mod incompatibility (Read 1770 times)
Tea-Master
Forum Administrator
*****
Offline



Posts: 1945
Location: north germany
Joined: Oct 21st, 2001
Gender: Male
Solution:multidel-mod and poll-mod incompatibility
Jun 26th, 2003 at 6:36pm
Print Post  
If you install both mods in the "wrong order" you arent able to vote anymore... if you choose an option and click "vote" it just "refreshes" the page - but the vote is not registered.

this is caused by the two nested forms.

both adds before
Quote:
<table cellpadding="0" cellspacing="0" border="0" width="100%" bgcolor="$color{'bordercolor'}" class="bordercolor" align="center">
 <tr>
   <td>
   <table cellpadding="3" cellspacing="1" border="0" width="100%">
     <tr>
       <td valign="middle" align="left" width="20%" bgcolor="$color{'titlebg'}" class="titlebg">

their own form/form-tag (poll=>whole form;multidel=><form>)

the solution is easy:
first install poll-mod and THEN install multidel-mod Wink
  
Back to top
WWW  
IP Logged
 
MrMage
Full Member
***
Offline


I love YaBB Mods!!!

Posts: 242
Joined: Dec 25th, 2003
Re: Solution:multidel-mod and poll-mod incompatibi
Reply #1 - Jan 1st, 2004 at 8:47am
Print Post  
If you already have installed multidel-Mod before Poll Mod, you can set the form-Tag of the multidel-Mod at the bottom of the Poll mod manually. I made a patch for this. Its uploaded here.
  

polls3_multidelete_patch.mod ( 0 KB | Downloads )

Currently developing:
Portal page for YaBB 1.3.1 - Version 1.00!!!, download here
Disable Thread Counter of Members in single boards for YaBB SP 1.3.1, download here
YaBB Chat Boards for SP 1.3.1 - 85% complete, download Beta here
Back to top
ICQ  
IP Logged
 
paclady
Full Member
***
Offline


I love YaBB 1G - SP1.3!

Posts: 196
Joined: Feb 6th, 2004
Re: Solution:multidel-mod and poll-mod incompatibi
Reply #2 - Apr 22nd, 2004 at 10:04am
Print Post  
Hello,

The solution given here did not correct my problem.  Can anyone please assist.

Smiley
  
Back to top
WWW  
IP Logged
 
paclady
Full Member
***
Offline


I love YaBB 1G - SP1.3!

Posts: 196
Joined: Feb 6th, 2004
Re: Solution:multidel-mod and poll-mod incompatibi
Reply #3 - Oct 19th, 2004 at 9:29am
Print Post  
I just tried to reinstall this patch and this is the error I get:

Step 1 ... failed - ERR(11): The replace string is empty! However an empty <replace> argument is

not allowed because it would make the mod unremoveable.

Step 2 ... ok
  
Back to top
WWW  
IP Logged
 
Dan Cardwell
Guest


Re: Solution:multidel-mod and poll-mod incompatibi
Reply #4 - Aug 8th, 2005 at 8:37pm
Print Post  
i bypassed the "empty string not allowed" error by doing that mod manually

i've got the mod installed and it doesnt throw any errors but it doesnt count votes made by anyone!

i've got quite a few mods installed, including the multidel-Mod so it could be this or it could be something else... any help/suggestions/links would be gratefully appreciated

a link to a test poll is http://www.test.funchat-forums.co.uk/cgi-bin/yabb/YaBB.cgi?board=Welcome;action=...

my board is using SP1.4 and the link is to a test board with a mirror of old content, although i've experienced the exact same problem on the main baord too but i havent left the mod on that board due to the fact its active


thanks in advance for any help
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint