Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic BoardMOD 2.5.2 doesn't WORK! (Read 889 times)
DJ Maze
Guest


BoardMOD 2.5.2 doesn't WORK!
Mar 2nd, 2003 at 11:27pm
Print Post  
Hi,

when i use BoardMod 2.5.2 and execute the SP 1.2 mod to my board the changes aren't saved!
It says:
Step 1 ... ok
Step 2 ... ok
Step 3 ... ok
Step 4 ... ok
Step 5 ... ok
Step 6 ... ok
etc.

But when i open the files they aren't changed.

I use:
Win 2000, P4 2.53, 512 MB DDR 333.
  
Back to top
 
IP Logged
 
DJ Maze
Guest


Re: BoardMOD 2.5.2 doesn't WORK!
Reply #1 - Mar 3rd, 2003 at 12:27am
Print Post  
Ah found the problem  Grin
One row in the log said: Couldn't find searchstring
So the mod wasn't installed at all, and i didn't recieve a message for that  Tongue

Changed the mod, to find my changes to the source.

So a nice solution would be that people are notified when no changes were made (2.5.3 perhaps?)
  
Back to top
 
IP Logged
 
Administrator
Forum Administrator
*****
Offline


Yummm

Posts: 7
Location: Modders Rile
Joined: Oct 7th, 2014
Gender: Male
Re: BoardMOD 2.5.2 doesn't WORK!
Reply #2 - Mar 3rd, 2003 at 3:30am
Print Post  
Odd, I thought I changed the final message in the install log to
Quote:
> modifications failed, no files will be modified. X errors occured. Please see readme for help on the error messages.

when I put the 2.5.2 packages together. I obviously forgot to apply that change. It will be in the next release for sure Wink
  

The Administrator.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint