Page Index Toggle Pages: [1] 2  Send TopicPrint
Hot Topic (More than 10 Replies) Move Board 1.2 (Read 11033 times)
Ronnie
Senior Member
****
Offline


And on that bombshell

Posts: 336
Location: Manchester
Joined: Dec 15th, 2001
Gender: Male
Move Board 1.2
Feb 20th, 2003 at 8:16pm
Print Post  
This mod has been in the beta board for a couple of weeks now and a few obvious bugs have been ironed out, and a few people have reported using it successfully.

It allows you to change the category a board is in from the normal Edit Boards page, through a simple dropdown box. Quite a useful feature.

Example image of Edit Boards page: here

If you admins/moderators think this is ready to be added to the database, please do.

Hope you like it. Smiley

Download: here
« Last Edit: Feb 21st, 2003 at 11:19pm by Ronnie »  
Back to top
WWWICQ  
IP Logged
 
Jake
God Member
*****
Offline



Posts: 1265
Location: asia
Joined: Jun 22nd, 2002
Gender: Male
Re: Move Board 1.2
Reply #1 - Feb 20th, 2003 at 8:48pm
Print Post  
Does this mod can work with Forum Sub Categories mod

You can look at: http://boardmod.yabbforum.com/yabb/YaBB.pl?board=new_mods_beta;action=display;nu...

Thanks Cheesy
  

   
Back to top
 
IP Logged
 
Ronnie
Senior Member
****
Offline


And on that bombshell

Posts: 336
Location: Manchester
Joined: Dec 15th, 2001
Gender: Male
Re: Move Board 1.2
Reply #2 - Feb 20th, 2003 at 11:41pm
Print Post  
I've tested the two mods together and there's no conflict at all. My mod works in ignorance of yours even being there - they deal with different files.
« Last Edit: Feb 21st, 2003 at 1:27am by Ronnie »  
Back to top
WWWICQ  
IP Logged
 
G-WizZ
Junior Member
**
Offline



Posts: 50
Location: West Haven
Joined: Jan 14th, 2003
Gender: Male
Re: Move Board 1.2
Reply #3 - Feb 21st, 2003 at 6:42pm
Print Post  
when i go to modifiy/create a board, and i put in the moderators for that board, i get this error:

Quote:
(username) could not be a moderator in "(boardname" because that user is not in the required member group.<br>

and it repeats over and over again for every username i entered in the moderator field Sad
  
Back to top
IP Logged
 
Ronnie
Senior Member
****
Offline


And on that bombshell

Posts: 336
Location: Manchester
Joined: Dec 15th, 2001
Gender: Male
Re: Move Board 1.2
Reply #4 - Feb 21st, 2003 at 7:17pm
Print Post  
I've just tested my mod with a variety of usernames and groups and I have no problems. Neither has anyone else who's tested it reported anything like this.

This sounds to me more like a problem with another mod. This mod doesn't have anything to do with the usergroups or moderators settings.

If you can think of any mods you have installed which might be to blame, let me know and I'll try them out.
  
Back to top
WWWICQ  
IP Logged
 
G-WizZ
Junior Member
**
Offline



Posts: 50
Location: West Haven
Joined: Jan 14th, 2003
Gender: Male
Re: Move Board 1.2
Reply #5 - Feb 22nd, 2003 at 12:26am
Print Post  
the only other mod that i have that may interfere with this is MBCO2....shoeb, maybe you should peek into your mod! Wink
  
Back to top
IP Logged
 
Dummy Proof
God Member
*****
Offline


I hate Bosses!  Now get
to work!

Posts: 991
Location: Outside L.A.
Joined: Aug 8th, 2002
Gender: Male
Re: Move Board 1.2
Reply #6 - Feb 22nd, 2003 at 12:28am
Print Post  
I too hava added a moderator to a board with this mod instaled, and it worked as it should. Do remember that "usernames" and not "displaynames" must be entered.

Dummy
  

Ya can Idiot proof it...
Ya can Dummy proof it...
But ya can never...
...Blonde proof it!
Back to top
WWW  
IP Logged
 
G-WizZ
Junior Member
**
Offline



Posts: 50
Location: West Haven
Joined: Jan 14th, 2003
Gender: Male
Re: Move Board 1.2
Reply #7 - Feb 22nd, 2003 at 12:43am
Print Post  
i am 100% positive that they are the usernames because
1. ive checked with their profiles
2. this board was on my forum since the beginning and the same people have moderated it. so it isnt a problem with their usernames
  
Back to top
IP Logged
 
Ronnie
Senior Member
****
Offline


And on that bombshell

Posts: 336
Location: Manchester
Joined: Dec 15th, 2001
Gender: Male
Re: Move Board 1.2
Reply #8 - Feb 22nd, 2003 at 12:58pm
Print Post  
There probably is a conflict with MBCO2 somewhere, then. I can't say for sure because I don't use that mod, but it sounds likely.

If you like, e-mail me your ManageBoards.pl and I'll see if there's any obvious problem with it.
  
Back to top
WWWICQ  
IP Logged
 
-G-
New Member
*
Offline


Yes Dear. I'm working
on it ...

Posts: 7
Joined: Mar 2nd, 2003
Re: Move Board 1.2
Reply #9 - Mar 2nd, 2003 at 4:42am
Print Post  
I can verify that it is not the Move Board Mod that causes this error.  I do not have it installed and I get the same message. ( I do have the Move Board Mod and intend on using it, but one problem at a time Tongue )

The Mods I have installed are:

addsmilies2_sp12
advanced_imbox_2_sp12
mbc2_sp12
mbco2_polls_patch
polls_3_sp12
quick_reply_box_11
whoson_mod_122
- lastly, one I manually added making a couple minor changes:
announcement_board_sp1.1
(it just had a search issue and table layout problem that I could find, have not used it long enough to see if that is all)

NOTE:  I did find that making the user a Board Admin eliminates the message - not an option I want to use.
  
Back to top
WWW  
IP Logged
 
Ronnie
Senior Member
****
Offline


And on that bombshell

Posts: 336
Location: Manchester
Joined: Dec 15th, 2001
Gender: Male
Re: Move Board 1.2
Reply #10 - Mar 2nd, 2003 at 2:48pm
Print Post  
As you both have MBCO2 maybe you should ask Shoeb to take a look at the mod.
  
Back to top
WWWICQ  
IP Logged
 
KingOfChaos
Senior Member
****
Offline


Evil Mod Freak

Posts: 260
Location: Temple
Joined: May 8th, 2002
Gender: Male
Re: Move Board 1.2
Reply #11 - Mar 10th, 2003 at 2:40am
Print Post  
I believe it has a conflict with the Message Index Sort mod

Code
Select All
Step 1 ... failed - ERR(1): Search string could not be found

Step 2 ... failed - ERR(1): Search string could not be found

Step 3 ... failed - ERR(1): Search string could not be found

> modifications failed! 3 errors occured. Please see readme for help on the error messages. 



This is the first mod I have ever tried to install that couldn't find any of the search strings.

Is it compatible with SP 1.1?
  
Back to top
IP Logged
 
Dummy Proof
God Member
*****
Offline


I hate Bosses!  Now get
to work!

Posts: 991
Location: Outside L.A.
Joined: Aug 8th, 2002
Gender: Male
Re: Move Board 1.2
Reply #12 - Mar 10th, 2003 at 8:51am
Print Post  
G-WizZ wrote on Feb 21st, 2003 at 6:42pm:
when i go to modifiy/create a board, and i put in the moderators for that board, i get this error:

"(username) could not be a moderator in "(boardname" because that user is not in the required member group.<br>"

and it repeats over and over again for every username i entered in the moderator field Sad

For those that have not kept up with posts at YaBB Support Forums, it appears that this is a bug in the SP1.2 release that will be fixed with the SP1.3 release.

Thread to read for further info:
http://www.yabbforum.com/community/?board=Y1GoldSPs;action=display;num=104672072...

So basically the problem that G-WizZ reported is not a bug in this mod.

Dummy
  

Ya can Idiot proof it...
Ya can Dummy proof it...
But ya can never...
...Blonde proof it!
Back to top
WWW  
IP Logged
 
Dummy Proof
God Member
*****
Offline


I hate Bosses!  Now get
to work!

Posts: 991
Location: Outside L.A.
Joined: Aug 8th, 2002
Gender: Male
Re: Move Board 1.2
Reply #13 - Mar 10th, 2003 at 8:55am
Print Post  
KingOfChaos wrote on Mar 10th, 2003 at 2:40am:
I believe it has a conflict with the Message Index Sort mod

Code
Select All
Step 1 ... failed - ERR(1): Search string could not be found

Step 2 ... failed - ERR(1): Search string could not be found

Step 3 ... failed - ERR(1): Search string could not be found

> modifications failed! 3 errors occured. Please see readme for help on the error messages. 



This is the first mod I have ever tried to install that couldn't find any of the search strings.

Is it compatible with SP 1.1?

King - There are search strings in this mod that are only in SP1.2, so no it is not compatible with SP1.1 in it's present form, however, it should be easy to manually install this using the mod as it is as reference points on where to make the changes.

Dummy
  

Ya can Idiot proof it...
Ya can Dummy proof it...
But ya can never...
...Blonde proof it!
Back to top
WWW  
IP Logged
 
Ronnie
Senior Member
****
Offline


And on that bombshell

Posts: 336
Location: Manchester
Joined: Dec 15th, 2001
Gender: Male
Re: Move Board 1.2
Reply #14 - Mar 10th, 2003 at 4:25pm
Print Post  
It's easy to install by just working through the mod manually - just a few copy & pastes.

I hope this mod works with SP1.3 because I really can't be bothered going through all my mods updating them. Sad
  
Back to top
WWWICQ  
IP Logged
 
Page Index Toggle Pages: [1] 2 
Send TopicPrint