Page Index Toggle Pages: 1 [2]  Send TopicPrint
Very Hot Topic (More than 25 Replies) MemberMap 2.7 for SP1.1/1.2 (Read 5984 times)
xtrasweetgirl
Senior Member
****
Offline



Posts: 496
Joined: Oct 8th, 2002
Gender: Female
Re: MemberMap 2.6b for SP1.1/1.2
Reply #15 - Feb 14th, 2003 at 9:21am
Print Post  
Carsten wrote on Feb 12th, 2003 at 3:34am:
Wow - what can i say - "Whole Lotta Shakin' Going On" - for a link  Grin



Now that i think about it.. I over did it a lil bit  Roll Eyes
  
Back to top
 
IP Logged
 
Carsten
God Member
*****
Offline


...to much YaMS

Posts: 3281
Location: Langå
Joined: Aug 2nd, 2002
Gender: Male
Re: MemberMap 2.6b for SP1.1/1.2
Reply #16 - Feb 14th, 2003 at 2:00pm
Print Post  
-k  Cheesy

If you look in the first post you'll see a new addon - it's not a link - it's a Button!!  Grin
  

If you knock your head against a brick wall and hear a hollow sound, it's not necessarily coming from the wall.
Back to top
 
IP Logged
 
Seawolf
Senior Member
****
Offline


YaBB - it's not just a
board, it's an OBSESSION!

Posts: 351
Location: Valparaiso
Joined: May 19th, 2002
Gender: Male
Re: MemberMap 2.6b for SP1.1/1.2
Reply #17 - Mar 13th, 2003 at 4:39pm
Print Post  
Hi Carsten, I'm having a little bit of a problem with the Member Map 2.6b on two 1.2 test boards that have different amounts of mods installed on them. Mainly my problems deal with pin placement.

I'm using IE6.0 and I keep getting javascript errors (object expected in line 90) whenever I try to either change the map or the country from the drop down boxes in the pin placement page. This stops my ability to select any map other than the default map (US on my site).

Thinking that I may have goofed the file uploads, I tried using a different browser and tried it in Netscape 6.2.1, and I couldn't get the <<Edit Member Map>> link to even work in that browser.

Switched to Opera 6.04 and everything works as it should in that browser with no errors, except that it's displaying the pins about 30 pixels north of where they were originally placed when I used IE to place a pin.

I'm mainly concerned with the IE6 error and any possible errors with IE5.x + since that's the majority of users on each board.

You can view the problem on my main forum : http://www.webappeal.com/~webmist/cgi-bin/yabb/YaBB.pl

I've IM'ed you an account name and password you can use on that forum to test if you like.

Thanks in advance for any help that you can offer.
  
Back to top
ICQYIM  
IP Logged
 
Carsten
God Member
*****
Offline


...to much YaMS

Posts: 3281
Location: Langå
Joined: Aug 2nd, 2002
Gender: Male
Re: MemberMap 2.6b for SP1.1/1.2
Reply #18 - Mar 13th, 2003 at 9:54pm
Print Post  
@Seawolf - i've been at your site and placed my pin in Denmark - Europe, edited, removed and replaced it, with no problem at all.
  

If you knock your head against a brick wall and hear a hollow sound, it's not necessarily coming from the wall.
Back to top
 
IP Logged
 
Carsten
God Member
*****
Offline


...to much YaMS

Posts: 3281
Location: Langå
Joined: Aug 2nd, 2002
Gender: Male
Re: MemberMap 2.7 for SP1.1/1.2
Reply #19 - Mar 17th, 2003 at 12:59pm
Print Post  
Updated version of MemberMap - now ver. 2.7 - fixed a bug in "Location required at registration" routine. Added button to main map for easier access to add location.

Download from first post.
  

If you knock your head against a brick wall and hear a hollow sound, it's not necessarily coming from the wall.
Back to top
 
IP Logged
 
Seawolf
Senior Member
****
Offline


YaBB - it's not just a
board, it's an OBSESSION!

Posts: 351
Location: Valparaiso
Joined: May 19th, 2002
Gender: Male
Re: MemberMap 2.7 for SP1.1/1.2
Reply #20 - Mar 17th, 2003 at 3:53pm
Print Post  
Very weird - on one of the boards that I run, it's still using SP1.1 and MemberMap 2.5 and I can edit my pin placement or country selection just fine in IE6. On the 3 SP1.2 boards with 2.6b installed, I get javascript errors whenever I try to do so and can't modify map or country selection because of this. I'll go ahead and install 2.7 and give that a go - I see that one of the new since 2.5 fixes is javascript bug fix.
  
Back to top
ICQYIM  
IP Logged
 
Carsten
God Member
*****
Offline


...to much YaMS

Posts: 3281
Location: Langå
Joined: Aug 2nd, 2002
Gender: Male
Re: MemberMap 2.7 for SP1.1/1.2
Reply #21 - Mar 17th, 2003 at 5:11pm
Print Post  
I just tested your board again with IE6 and NS7 with no problems at all. The URL in your post links to a SP 1.2 board so i must assume that the membermap is a ver. 2.6b. The javascript bug should be fixed in that version.
  

If you knock your head against a brick wall and hear a hollow sound, it's not necessarily coming from the wall.
Back to top
 
IP Logged
 
Seawolf
Senior Member
****
Offline


YaBB - it's not just a
board, it's an OBSESSION!

Posts: 351
Location: Valparaiso
Joined: May 19th, 2002
Gender: Male
Re: MemberMap 2.7 for SP1.1/1.2
Reply #22 - Mar 21st, 2003 at 7:35pm
Print Post  
I figured out the problem Carsten - there was a conflict between the Map and the form highlight script - removed all references for form highlighting in the Map and all is well again - thanks for taking the time in testing it though - I do appreciate it.
  
Back to top
ICQYIM  
IP Logged
 
Carsten
God Member
*****
Offline


...to much YaMS

Posts: 3281
Location: Langå
Joined: Aug 2nd, 2002
Gender: Male
Re: MemberMap 2.7 for SP1.1/1.2
Reply #23 - Mar 21st, 2003 at 7:45pm
Print Post  
@Seawolf - you are welcome, but i was not of much help i guess  Smiley

Good to know about the conflict for future troubleshooting.
  

If you knock your head against a brick wall and hear a hollow sound, it's not necessarily coming from the wall.
Back to top
 
IP Logged
 
Scott Hamilton
Guest


Re: MemberMap 2.7 for SP1.1/1.2
Reply #24 - May 8th, 2003 at 4:56am
Print Post  
Does this cool mod work with Yabb SE 1.5.2?

I really want to install this cool feature!
  
Back to top
 
IP Logged
 
Carsten
God Member
*****
Offline


...to much YaMS

Posts: 3281
Location: Langå
Joined: Aug 2nd, 2002
Gender: Male
Re: MemberMap 2.7 for SP1.1/1.2
Reply #25 - May 9th, 2003 at 12:12pm
Print Post  
@Scott Hamilton - no, perl-mods dont work on SE but some time ago Gobalopper asked (and got) my permission to translate MemberMap for use on SE. Have a look here: http://www.yabbse.org/community/index.php?board=158;action=display;threadid=1795...
  

If you knock your head against a brick wall and hear a hollow sound, it's not necessarily coming from the wall.
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Send TopicPrint