Page Index Toggle Pages: 1 2 [3] 4 5 6 Send TopicPrint
Very Hot Topic (More than 25 Replies) SP 1/1.1 confusion (Read 41891 times)
Brian
Guest


Re: SP 1/1.1 confusion
Reply #30 - May 10th, 2002 at 5:21am
Print Post  
I downloaded and installed the sp1.1 poll mod, everythings working out fine except when ever posting, the text cursor jumps to whatever box is parallel to the mouse.

Check it out @ http://www.retro-league-baseball.com/cgi-bin/yabb/YaBB.pl

What's this all about???

Brian
  
Back to top
 
IP Logged
 
Tea-Master
Forum Administrator
*****
Offline



Posts: 1945
Location: north germany
Joined: Oct 21st, 2001
Gender: Male
Re: SP 1/1.1 confusion
Reply #31 - May 10th, 2002 at 11:10am
Print Post  
look here!
  
Back to top
WWW  
IP Logged
 
Spug
Full Member
***
Offline


Beware... For the Spug
is here.

Posts: 130
Location: Oslo
Joined: Oct 5th, 2001
Gender: Male
Re: SP 1/1.1 confusion
Reply #32 - May 10th, 2002 at 4:39pm
Print Post  
Well... I tried to install 'Add More Smilies - Admin Center controlled - SP1' on my SP 1.1 YaBB... But the board crashed when I tried  Undecided

One thing; The Add More Smilies mod for SP1 is version 1.0... But the latest version for Y1Gold is 2.3... I guess this doesn't mean something, that 1.0 means it's version 1.0 FOR SP1? Undecided
  

The Spug Files - It's Spugtacular!
Back to top
WWWAIM  
IP Logged
 
BHRA Webmaster
God Member
*****
Offline


Mod Author of the Year
2002

Posts: 5238
Location: BHRA Headquarters
Joined: Jan 18th, 2002
Gender: Male
Re: SP 1/1.1 confusion
Reply #33 - May 10th, 2002 at 4:51pm
Print Post  
Quote:
The Add More Smilies mod for SP1 is version 1.0... But the latest version for Y1Gold is 2.3... I guess this doesn't mean something, that 1.0 means it's version 1.0 FOR SP1?


Yes it's the first version for SP1...


...and we are just about to release the second version for SP1/1.1 (that's version 2.0)
  


World Domination, one smiley at a time!
Back to top
 
IP Logged
 
Andrew Knifel
Full Member
***
Offline


Drumsmith.com ROCKS YaBB!

Posts: 118
Joined: Feb 5th, 2002
Gender: Male
Re: SP 1/1.1 confusion
Reply #34 - May 13th, 2002 at 4:01am
Print Post  
Some mods HAVE to be coded by HAND.
There is no two ways around it.  Especially if a
line was replaced by another mod.

Also, DON'T use IM_Final with YaBB.cgi 1.1.
It just doesn't work.

There is also a line out of place.  The file says
Admin.pl.  But in reality, the section of the mod
with the feature settings string should be AdminEdit.pl.

It also crashed my IM section completly.

The author no longer supports it.   Sad
  

Andy Knifel
Back to top
IP Logged
 
Devil
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 10
Joined: May 25th, 2002
Re: SP 1/1.1 confusion
Reply #35 - May 26th, 2002 at 3:19am
Print Post  
What's Thumbs.db In Poll Mod ??
  
Back to top
 
IP Logged
 
Shoeb Omar
God Member
*****
Offline


Mod Writer

Posts: 5665
Location: San Diego
Joined: Jun 29th, 2001
Gender: Male
Re: SP 1/1.1 confusion
Reply #36 - May 26th, 2002 at 6:58am
Print Post  
Just ignor eit - Windows xp puts hidden files in there such as thumbs.db Undecided
  

YaBB SP2 BETA!
Now taking pay jobs in PHP or Perl.  Contact me for details.
Back to top
IP Logged
 
Broomop
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 49
Joined: Feb 12th, 2002
Re: SP 1/1.1 confusion
Reply #37 - May 31st, 2002 at 1:27pm
Print Post  
Quote:
the one in the general mod a bit further down.. lemme attach it..

Ok. Attached is sp1.1 poll mod - will make "release" thread later Smiley


holy rubbish a poll mod that works you are the man of mans!!! i love you...!!!
  


Back to top
YIMAIM  
IP Logged
 
WhiteSnakerr
Full Member
***
Offline


I prefer Windows...

Posts: 232
Location: Houston
Joined: Apr 19th, 2002
Gender: Male
Re: SP 1/1.1 confusion
Reply #38 - Jun 5th, 2002 at 3:18am
Print Post  
Report to moderator Sp doesn;t work for SP 1.1 for me...this is what I get!

BTW...I am stoked that you came out with a new poll mod. Its about time! I haven't installed it yet, but I have heard good things! Wink
  

70 mods installed on my SP1.3.1 on a Microsoft .NET - Microsoft-IIS/5.0 server.
Back to top
IP Logged
 
schroeder
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 13
Joined: May 26th, 2002
Re: SP 1/1.1 confusion
Reply #39 - Jun 6th, 2002 at 12:01pm
Print Post  
I've successfully installed the Polls.mod that I downloaded from this discussion on my .pl-based SP 1.1.  However, my board doesn't reflect any of the changes!  All of the files are changed with polls.pl, etc., but there's absolutely no change to my forums (http://www.FactionEarth.com)

I've posted to the Mod T-shoot board, but so far no one's posted a reply.  Any thoughts?  I really need polls.mod to work for me very soon.

Thank you!
Schroeder
www.FactionEarth.com
Your Game : Your World : Your Future
  
Back to top
 
IP Logged
 
schroeder
New Member
*
Offline


I love YaBB 1G - SP1!

Posts: 13
Joined: May 26th, 2002
Re: SP 1/1.1 confusion
Reply #40 - Jun 7th, 2002 at 12:15am
Print Post  
I was so incredibly wrong to doubt the Great Masters of Mods (GMOM). This polls.mod works fine.  Just be careful to make sure your english.lng file is properly overwritten on your server, as it is in all caps (mine was not).

Thanks again, oh great Omario!

Schroeder
www.FactionEarth.com
Your Game : Your World : Your Future
  
Back to top
 
IP Logged
 
Shoeb Omar
God Member
*****
Offline


Mod Writer

Posts: 5665
Location: San Diego
Joined: Jun 29th, 2001
Gender: Male
Re: SP 1/1.1 confusion
Reply #41 - Jun 7th, 2002 at 1:10am
Print Post  
heehee, glad you got it to work Smiley
  

YaBB SP2 BETA!
Now taking pay jobs in PHP or Perl.  Contact me for details.
Back to top
IP Logged
 
WhiteSnakerr
Full Member
***
Offline


I prefer Windows...

Posts: 232
Location: Houston
Joined: Apr 19th, 2002
Gender: Male
Re: SP 1/1.1 confusion
Reply #42 - Jun 7th, 2002 at 4:16am
Print Post  
WhiteSnakerr wrote on Jun 5th, 2002 at 3:18am:
Report to moderator Sp doesn;t work for SP 1.1 for me...this is what I get!

BTW...I am stoked that you came out with a new poll mod. Its about time! I haven't installed it yet, but I have heard good things! Wink

I made a mistake about this mod. I stopped being a whimp and installed it manually and it actually works!  Cheesy
  

70 mods installed on my SP1.3.1 on a Microsoft .NET - Microsoft-IIS/5.0 server.
Back to top
IP Logged
 
StrayEd not logged
Guest


Re: SP 1/1.1 confusion
Reply #43 - Jun 9th, 2002 at 4:43am
Print Post  
How can I convert the "Advanced Template System" mod by cae to works on SP1.1?
  
Back to top
 
IP Logged
 
openwide
Guest


Re: SP 1/1.1 confusion
Reply #44 - Jun 11th, 2002 at 12:04am
Print Post  
password security is a very important (critical) mod! and doesn't work for SP1.1!!!

WAAAAAAAAAAAAAH! Somebody help!
now anyone can see user passwords Sad((((
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 4 5 6
Send TopicPrint